Song Constantly Skipping Back to Beginning

Logic Pro X (and older versions) questions and troubleshooting

Song Constantly Skipping Back to Beginning

Postby dustinwo » Thu Dec 05, 2013 10:17 am

I have a project in which I'm unable to scroll much beyond the 9th measure...if I try, it scrolls for a while, but then it jumps back to the 7th to 9th measures...I'm literally unable to move past that point and edit audio in any measure beyond...and there are over 100 measures. Could there be some hidden marker that got inserted? I see none...

THanks!

D
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby triplets » Thu Dec 05, 2013 2:42 pm

Can you post a screenshot of your Arrange area?
Logic Pro 9 Master Pro
ProTools 10 & 11 Certified User
2x2.26 Intel Quad-Core 6GB RAM, Logic 9.1.8, 10.6.8, Logic 10.0.7, ML 10.8.5., Motu Ultralite
http://www.ultimatestudiosinc.com
User avatar
triplets
 
Posts: 9967
Joined: Wed Sep 14, 2005 3:21 pm
Location: North Hollywood

Re: Song Constantly Skipping Back to Beginning

Postby David Nahmani » Thu Dec 05, 2013 3:14 pm

In the Finder, control-click the logic project file (not the whole folder) and choose "Compress..." then attach the .zip file to this thread so we can have a look.
David Nahmani
 Apple Certified Logic Pro Master Trainer
Author of Logic Pro X - Professional Music Production (Apple Pro Training Series)
Logic Pro X 10.0.6 - Mac OS 10.8.4 - Mac Pro 8 core 2.8 GHz Intel Xeon - 6GB RAM - Metric Halo ULN2
User avatar
David Nahmani
Site Admin
Site Admin
 
Posts: 54024
Joined: Sat Mar 05, 2005 1:16 am
Location: Valley Village, CA

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Thu Dec 05, 2013 7:44 pm

Ok! Here you go.

Thanks!

D
Attachments
lastofourkindv5.logicx.zip
(8.06 MiB) Downloaded 9 times
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby David Nahmani » Thu Dec 05, 2013 9:26 pm

Ok I don't have any problems with your files. Can you click the background and press Z to see your whole arrangement?
David Nahmani
 Apple Certified Logic Pro Master Trainer
Author of Logic Pro X - Professional Music Production (Apple Pro Training Series)
Logic Pro X 10.0.6 - Mac OS 10.8.4 - Mac Pro 8 core 2.8 GHz Intel Xeon - 6GB RAM - Metric Halo ULN2
User avatar
David Nahmani
Site Admin
Site Admin
 
Posts: 54024
Joined: Sat Mar 05, 2005 1:16 am
Location: Valley Village, CA

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Fri Dec 06, 2013 12:06 pm

Just seems like a weird bug. It's intermittent. And today when I opened the project, hit Z and saw the whole arrange area, then zoomed into the 34 - 39 measures, and then tried to scroll away from those, left or right, it kept bouncing back. My assessment is it keeps bouncing back to the first zoomed in area I go to. But then it stops. And it's only this project. Not sure there's much to say.
Attachments
Screen Shot 2013-12-06 at 2.02.09 PM.png
Screen Shot 2013-12-06 at 2.02.09 PM.png (625.39 KiB) Viewed 684 times
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby David Nahmani » Fri Dec 06, 2013 8:45 pm

I've noticed issues in LPX when the project markers is right at the end of the song. I would try setting your project end marker for example at bar 500 and see if it changes the behavior? Also you have a very long region on track 4, try resizing it so it stops before the end of the project.
David Nahmani
 Apple Certified Logic Pro Master Trainer
Author of Logic Pro X - Professional Music Production (Apple Pro Training Series)
Logic Pro X 10.0.6 - Mac OS 10.8.4 - Mac Pro 8 core 2.8 GHz Intel Xeon - 6GB RAM - Metric Halo ULN2
User avatar
David Nahmani
Site Admin
Site Admin
 
Posts: 54024
Joined: Sat Mar 05, 2005 1:16 am
Location: Valley Village, CA

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Fri Dec 06, 2013 9:53 pm

Thanks, David. I'll give that a try.

D
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Mon Dec 09, 2013 2:32 pm

Just fyi - none of these things work, and I'm having similar (though far worse) problems with another song...try to navigate to the beginning, won't let me, keeps jumping to a certain spot in the song. As soon as I make a flex pitch edit, it jumps to the beginning, etc. Ultimately, both songs have taken to just freezing when I try to open them, with the color wheel spinning endlessly.

Both songs that this has happened to were originally GarageBand, then Logic 9, then Logic X songs (they've been imported twice). I am having this with no other songs...so maybe there's a clue there.

THanks,

D
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby David Nahmani » Mon Dec 09, 2013 2:33 pm

dustinwo wrote:(they've been imported twice)

What do you mean by that? Imported.. how? Do you just mean by opening the GB in L9, then the L9 project in LX?
David Nahmani
 Apple Certified Logic Pro Master Trainer
Author of Logic Pro X - Professional Music Production (Apple Pro Training Series)
Logic Pro X 10.0.6 - Mac OS 10.8.4 - Mac Pro 8 core 2.8 GHz Intel Xeon - 6GB RAM - Metric Halo ULN2
User avatar
David Nahmani
Site Admin
Site Admin
 
Posts: 54024
Joined: Sat Mar 05, 2005 1:16 am
Location: Valley Village, CA

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Mon Dec 09, 2013 2:41 pm

Sorry. Both files were originally created in GB, then they were opened in Logic 9 and changed and saved as Logic 9 files, then those Logic 9 files were opened in Logic X and saved as Logic X files. It is now as Logic X files they are giving me problems.

D
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby EagleSongs » Thu Jan 16, 2014 7:55 am

I'm having the same issue with a couple of songs. Both were originally Logic 9 files, later opened and saved in Logic Pro X. However, I have other files that were also imported from Logic 9 that don't have this problem.

Basically, I'm trying to record a solo, and about half of the time, when I try to scroll to the section where I want to record/play, it jumps back to the beginning of the song. That is, the VIEW jumps back, not the playhead. If I press play, it will play from wherever the playhead is, but as soon as I press stop or pause, the view jumps back to the beginning again.
-ME
EagleSongs
 
Posts: 2
Joined: Mon Jan 13, 2014 6:45 pm

Re: Song Constantly Skipping Back to Beginning

Postby Matt Mayfield » Thu Jan 16, 2014 10:16 am

Out of curiosity, for those experiencing the issue, exactly how are you scrolling? Two-finger drag on a trackpad or Magic Mouse, Shift-scroll wheel, Click-and-drag on the scroll bars, keyboard shortcuts, ...?
Logic 9.1.8, OS X 10.9.3, MacBook Pro, Hamster Wheel, Commodore 128
Please use mastering compressors and limiters in moderation.
Audio Fundamentals Course on YouTube
User avatar
Matt Mayfield
 
Posts: 1744
Joined: Mon Feb 12, 2007 12:31 pm
Location: St. Paul, MN, USA

Re: Song Constantly Skipping Back to Beginning

Postby EagleSongs » Thu Jan 16, 2014 10:28 am

It happens when I try to scroll on the magic mouse, OR even if I go to Navigate>Go to>Marker Number...
Scrolling with the mouse, it only lets me get to about measure 15 before it snaps back to the beginning.
If I go to the marker through the navigate window, it will quickly go there, then snap back to the beginning.

As I said before, it doesn't happen EVERY time, but often enough to be really frustrating.
Thanks,
-ME
EagleSongs
 
Posts: 2
Joined: Mon Jan 13, 2014 6:45 pm

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Fri Jan 17, 2014 7:10 pm

For me it's two-finger mouse scroll as well as place the playhead via one click mouse.

D
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby strikingtwice » Mon Jan 20, 2014 9:15 am

Did anyone find anything about this? I came here to post this today. I was wondering if it was something I'm doing. My real beef is that whenever I want to click on a region and open it in another editing widnow, it doesn't open in the spot i selected, and i have to play it from where it is. Very frustrating.
Dave DeLizza
Apple Certified Pro Logic 9 Level 1 (still don't know everything!!)

Mac Pro - Logic Pro X.0.7 - NI Komplete 9 Ult - Line 6 Pod Farm - Motu 896HD - Bunch o' Plugs - Axiom 61
http://www.checkenginemusic.com (old, needs updating)
strikingtwice
 
Posts: 573
Joined: Thu Sep 17, 2009 8:05 pm

Re: Song Constantly Skipping Back to Beginning

Postby dustinwo » Mon Jan 20, 2014 10:05 am

I have similar outcomes. Another thing is flex editing a region. Often doing so skips the playhead all the way back to the beginning. And this is occurring with files created in Logic X.
Logic Pro 10.0.3, Mac Book Pro OSX 10.8.4 (2.8 GHz Processor, 8 GB Memory), Keystation 88 ES, M-Audio Audio Buddy, Phonics 410 Powerpod amp and speakers, various cheap mics
dustinwo
 
Posts: 239
Joined: Mon Apr 08, 2013 10:11 am
Location: Brooklyn, NY

Re: Song Constantly Skipping Back to Beginning

Postby strikingtwice » Mon Jan 20, 2014 10:12 am

I've gotten that behavior with flex pitch for sure.
Dave DeLizza
Apple Certified Pro Logic 9 Level 1 (still don't know everything!!)

Mac Pro - Logic Pro X.0.7 - NI Komplete 9 Ult - Line 6 Pod Farm - Motu 896HD - Bunch o' Plugs - Axiom 61
http://www.checkenginemusic.com (old, needs updating)
strikingtwice
 
Posts: 573
Joined: Thu Sep 17, 2009 8:05 pm

Re: Song Constantly Skipping Back to Beginning

Postby dcandap » Sun Jan 26, 2014 9:15 pm

Same issue here. Logic Pro X 10.0.6, created in this version and the issue has seemingly gotten worse over time.

I'm looking to edit parts of the song, and when I scroll ahead, it jumps back to approximately measure 8. Like others have reported, the issue is intermittent, but can be really annoying at times. Any solutions anybody?
Dan Collins
Pianist, vocalist, composer, educator.
Logic Pro X 10.0.6 - Mac OS 10.9.1 - Macbook Pro Late-2013 - 2.4 GHz Intel Core i5 - 8GB RAM
dcandap
 
Posts: 8
Joined: Sun Oct 13, 2013 6:14 pm
Location: Chicago, IL

Re: Song Constantly Skipping Back to Beginning

Postby dcandap » Sun Jan 26, 2014 9:44 pm

Also, in response to some questions/speculations:

I'm having the issue outside of Flex. I'm only using a trackpad, no mouse. It happens while editing and in play mode as well; if I so much as bump the trackpad, the view will rapidly shift away from 'follow' back to about measure 8. Also notable, the spot that it jumps to is the first occurrence of an audio track- up until that point there are only MIDI tracks in the song. And I've tried opening a duplicate copy of the file saved on my external hard drive (because why not) and the same glitch persists. There are no evident triggers, it happens right when I open the project and scroll around a couple quick times.

Would really appreciate a solution to this... thanks!

**EDIT**
I deleted my .plist files associated with Logic Pro X and the problem seems to be gone... here's hoping!

***EDIT 2***
The problem came back... not sure what prompted it, but it's back... *sigh*
Dan Collins
Pianist, vocalist, composer, educator.
Logic Pro X 10.0.6 - Mac OS 10.9.1 - Macbook Pro Late-2013 - 2.4 GHz Intel Core i5 - 8GB RAM
dcandap
 
Posts: 8
Joined: Sun Oct 13, 2013 6:14 pm
Location: Chicago, IL

Next

Return to Logic Pro X

Who is online

Users browsing this forum: No registered users and 22 guests