Kontakt Player 3.5 Logic 9 Multi Saving Bug?

Logic Pro X (and older versions) questions and troubleshooting

Kontakt Player 3.5 Logic 9 Multi Saving Bug?

Postby football » Wed Jul 29, 2009 7:25 am

Open new session, open Kontakt 3.5, try to save a multi.

When the screen opens to type a name of the multi it won't let me type anything in there, interestingly enough each letter I hit on the keyboard TURNS INTO A KEY COMMAND to do something else within Logic but no matter what I can't name the multi.

I am experiencing all sorts of strange things happening but that's a big one.

Anyone else try that yet?
os 10.9.3
Dual Quad-Core 2.8
10 GB Ram
Logic X 10.0.7
Apogee Duet 2
Recording to dedicated drive (7200 rpm)
football
 
Posts: 51
Joined: Tue Dec 18, 2007 3:55 am
Location: Boston

 

Postby football » Wed Jul 29, 2009 8:54 am

Ok, this is awful strange. If I am trying to save a multi, it won't allow me to input a name unless I first hit "V" (hide/show all) to get Kontakt off the screen, then and only then will it allow me to input a multi name.

Also, I am noticing as I record when I hit command-z to undo a take it is zooming instead. Something strange with key commands I've got to get to the bottom of.
os 10.9.3
Dual Quad-Core 2.8
10 GB Ram
Logic X 10.0.7
Apogee Duet 2
Recording to dedicated drive (7200 rpm)
football
 
Posts: 51
Joined: Tue Dec 18, 2007 3:55 am
Location: Boston

 

Postby football » Wed Jul 29, 2009 7:28 pm

Anyone else having a similar experience?
os 10.9.3
Dual Quad-Core 2.8
10 GB Ram
Logic X 10.0.7
Apogee Duet 2
Recording to dedicated drive (7200 rpm)
football
 
Posts: 51
Joined: Tue Dec 18, 2007 3:55 am
Location: Boston


Return to Logic Pro X

Who is online

Users browsing this forum: Yahoo [Bot] and 18 guests