Jump to content

JimmyJ

Member
  • Posts

    18
  • Joined

  • Last visited

JimmyJ's Achievements

Newbie

Newbie (1/15)

0

Reputation

  1. It has been a constant issue, so I am sure it must be a bit more complicated than that..
  2. is there a way to check that other than looking normally on the Native Instruments Plugin and the channel. for sure the native instruments is set to 01 and they are on the same track and coming from the same NI as the ones that are working..
  3. is there a way to check that other than looking normally on the Native Instruments Plugin and the channel. for sure the native instruments is set to 01 and they are on the same track and coming from the same NI as the ones that are working..
  4. Hey Folks, I am having to map out some basic pop tracks as a starting point. So, I am playing with the grooves in my native Instruments Abbey Road 70's drummer. And I am having a really weird issue.. As you know, you can try the groove within Native instruments then pull the midi of it into your session if you choose. when I pull the midi into my session about half of the midi regions work and the other half doesn't.. It is not a mapping issue, when you look at the midi regions that aren't working in the piano roll they have a lot of the same note as the ones that are working, and they sit right there on the track looking fine, but won't play.. I am figuring there must be some kind of simple solution that I am missing here. anyone know what it is?? thanks for your time. J
  5. I have an A series Native instruments Komplete keyboard.. I am pretty sure it is not aftertouch.. Here are screenshots of the midi monitor I also played around with the input filter last night and with the after touch filtered the problem persisted..
  6. Hi, Here is a screenshot. it is normal modulation as you can see.. I only have one controller. A series Komplete from native instruments.. Yes, it only happens when I play something then do capture last take... (which is what I always do playing things in).. If I am writing midi without playing, it does not happen.. What do you think? J
  7. The keyboard is connected through a USB hub.. The previous one was also an A series komplete, the problem I am reporting is on a replacement of the same keyboard. though I have had a similar issue on a m-audio Oxygen 49
  8. Hey Everyone, Thanks in advance for your advice. I posted here a month or so ago, because when I am playing in parts on my Kontakt Komplete keyboard, I keep getting this modulation midi automation on the regions even though I haven't touched the mod wheel. I got some advice to check it out with Midi Monitor. I did and it was coming from the keyboard. I wrote Native Instruments and they replaced it. I just had the new keyboard show up.. And, the problem has not gone away. And, as a matter of fact it was also happening when I was using my old keyboard while I had shipped of my Kontakt Komplete.. I am still getting unwanted mod wheel Stuff showing up on all of my regions.. Why is this? Any tips? J
  9. Glad I am not the only one.. maybe the next update will fix it. unless there are other bright ideas..
  10. Do you think that I should write in to Native Instruments? but, 2 in a row is unlikely right?
  11. It was different. I used to have a little m5 then I upgraded to this komplete recently.. no settings for that that you are aware of? J
  12. I am still waiting to figure out for sure about other underlying problems, but I am finding that my modulation wheel gets triggered very easily. so, even if I am playing something hard on the low keys it may feel a vibration and get triggered.. I have a recent Komplete Kontroller.. Any tips on best solve if this is the main issue.. I would think there would be a way to adjust settings for sensitivity of the wheel, but I haven't been able to figure out where that is.. thanks again for your time. J
  13. Yes, I have it open and am working.. once the problem arises again, I will let you know what I found out. thanks for your help..
  14. but the question isn't whether it is receiving. It receives, it just adds modulation stuff that I didn't put there..
  15. So, if I am not touching my modulation nob on the keyboard. How else could it be getting there?
×
×
  • Create New...