Jump to content

Toomerm

Member
  • Posts

    11
  • Joined

  • Last visited

Toomerm's Achievements

Newbie

Newbie (1/15)

0

Reputation

1

Community Answers

  1. Ok so I figured it out. I can use as many automation points as I want. After you draw them in go to over to the side bar for tempo and select "apply smoothing" It now looks more binary and swaps out the curves for stair steps but the sound and feel is still there....and most importantly the audio is 110% dead on. Thanks for everyone's input.
  2. Nice! Yes I thought about that at work today and came home and shifted everything to the 1st bar/beat marker position. Prior it was as far back as -3 bars or so. But that didn't change things when I tried another recording pass. If I keep the global tempo automation to only a few points I'm good for some reason. Thank you for reaching out
  3. So here it is: I gave in and deleted the crazy tempo automation points because maybe it was overkill and throwing things off...somehow. I like to think I have a decent setup mac with 3.1ghz, 16g ram...apollo quad...yeah yeah The little engine that could haha I went and just added the critical tempo change with a basic slope up and down. And that worked folks!! Now I know why Steve albini hates digital systems lol But also he wouldn't be using SSD5 to kick start a rock album. Sucks living in a small space with a head full of creative ideas. So stamp it solved ...not really... but I'm moving on to actually do some tracking. Hope this helps someone
  4. I'm having this issue too. I changed my sync mode to Internal and its working. What was the conclusion on your end?
  5. User "jomofo" concludes that it's a Logic Bug but has not been successful logging a ticket with Apple. This seems very odd to me as it seems like such a basic operation. But also maybe I added in too many automation points, but again, that seem basic for the program to handle esp this early in the session. I don't want to give in and delete the automation just yet but it seems there is no solution. From user jomofo: "Wow, okay, so it only took me an hour or so to redo my tempo automation using the Tempo Operations (Edit > Tempo > Tempo Operations...) window. It's not quite as user friendly, but at least I don't have to fight with the tempo curve handles like I do in the global track. I changed most of my curves to just 1/4 steps up and down over a bar. I have a couple of bigger drifts where I felt like it needed 1/8. It actually worked! The clock doesn't drift out of sync now. I speculate there's a bug in whatever they're doing to calculate the tempo from those continuous style curves in the global track that is additive in nature. The longer you playback the larger the error becomes. I don't have a guess as to why certain settings tweaks seem to amplify the error and make it more noticeable sooner in the playback"
  6. Sorry for the late reply; work has been super busy and late Yes, one full take/pass. It slowly moves off grid, but in the beginning it seems fine. Here is a whole (partial) pass with me just plucking the strings on the downbeats. At first they seem on grid but later on the start slipping. Overview Look Here it shows the transients on beat near the beginning (below) On Beat Later in the song it has drifted/delayed Off Beat Thank you for you help
  7. Thank you. Yes Flex Mode is off for everything. In my Synchronization preferences Core Audio: MTC Continuous SMPTE lock is NOT on for the new Audio passes. Never had to worry about all that before.
  8. Thanks, yes set to KEEP Driving me nuts because it plays back perfectly if I delete the tempo automation, but that's not solving the main issue.
  9. I'm having the same problem but with new recording passes/takes. Automated the tempo and I'm following it as I record my audio pass. But at playback its drifting out of sync. Sucks so bad. Wasting so much time when PT was a set and play thing.
  10. I'm recording a rock song in Logic Pro 10.5 I am have my MIDI instrument drums Programmed I went and automated the global tempo to the full project Now I am ready to record the guitar parts. Sounds perfect in the headphones and I hear and see the tempo moving in real time. But when I play it back the audio is slowly coming out of sync or offbeat. I couldn't get a straight answer from the other posts and all the youtube channels are based around MIDI only or importing audio after the fact. I love Logic but in PT you simply set the tempo and play to it and done, next part. This seems way more complex for some reason. I have no recording delay set and low latency mode is off. I have no plugins yet other than the SSD5 drum instrument. If I delete the tempo automation then it's perfectly in sync. Not sure why it's playing back out of sync when it sounds perfect when I'm recording it. I'm speeding up and slowing down but the audio transients are visually moving out of sync. I am recording at 44.1khz with my interface (Apollo Quad) also set to 44.1
×
×
  • Create New...