A technical support community for Apple Logic Pro users.

Search found 235 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 12
by bjs
Sun Mar 27, 2016 8:39 pm
Forum: Logic Pro
Topic: Black Timline while playing after Maverick Upg on LP 9.1.5
Replies: 7
Views: 4223

Re: Black Timline while playing after Maverick Upg on LP 9.1

Well, it's been a few years since this thread, but I am having the same problem also right after upgrading to Mavericks 10.9.5 last night. But unlike the OP, I was already running Logic 9.1.8.... When I booted up, there were some strange dark pixels on the screen. I described the problem to Apple an...
by bjs
Sun Mar 20, 2016 12:05 pm
Forum: Music Production Techniques and Gear
Topic: Can't hear MIDI takes
Replies: 3
Views: 633

Re: Can't hear MIDI takes

There are definitely MIDI notes in the take regions, visible in the Piano Roll. But only a couple notes play at the end of one take, probably the first. All takes were recorded as loops. No MIDI channel changes. EZKeys transmitting on All channels. No controller changes. All takes except the first a...
by bjs
Sun Mar 13, 2016 8:21 pm
Forum: Music Production Techniques and Gear
Topic: Can't hear MIDI takes
Replies: 3
Views: 633

Can't hear MIDI takes

Hi folks, haven't been around in quite a while, having a problem: I've recorded several takes of a piano track (EZKeys) but can not hear them. What do I need to do?
by bjs
Fri Nov 14, 2014 1:12 pm
Forum: Music Production Techniques and Gear
Topic: No volume in bounce
Replies: 1
Views: 672

No volume in bounce

I recorded a live concert on a portable recorder (.wav), imported it into Logic, and added a Gain plug to bring up the volume, since it was so quiet I could hardly hear it. However, when I bounced it down & listened to the file, it was still very quiet. Is there something else I need to do? How ...
by bjs
Wed Nov 12, 2014 5:39 pm
Forum: Music Production Techniques and Gear
Topic: Bulk dump from Roland HPD-15 into Logic
Replies: 0
Views: 774

Bulk dump from Roland HPD-15 into Logic

Hi, I have a Roland HPD-15 Handsonic percussion critter that seems to have become corrupted (sounds play spontaneously without me touching it, patches turn up in odd places in memory, etc.). I want to do a factory reset on it but want to do a bulk dump from it first to back it up--at least the User ...
by bjs
Fri May 09, 2014 1:31 pm
Forum: Music Production Techniques and Gear
Topic: HPD-15 notes recorded but no sound
Replies: 3
Views: 532

Re: HPD-15 notes recorded but no sound

Screen shot 2014-05-09 at 4.25.26 PM.png Thanks, Erik, also for your response on the Apple Communities Logic forum. I have Logic 9, so it looks a little different. I don't have anything resembling the window in your first picture, but I did find the External Instrument plugin. This is how I set it ...
by bjs
Wed May 07, 2014 6:01 pm
Forum: Music Production Techniques and Gear
Topic: A good acquirable DAW controller?
Replies: 14
Views: 1416

Re: A good acquirable DAW controller?

I picked up a used Mackie Control Universal from Guitar Center's Used website for $300. And if it doesn't work for you, they give you 30 days to return it for a full refund.
by bjs
Wed May 07, 2014 5:59 pm
Forum: Music Production Techniques and Gear
Topic: The Happiest Day of My Logic Life
Replies: 27
Views: 9497

Re: The Happiest Day of My Logic Life

Yes, do let us know how Strike stacks up compared to Logic X's Drummer.
by bjs
Wed May 07, 2014 5:54 pm
Forum: Music Production Techniques and Gear
Topic: HPD-15 notes recorded but no sound
Replies: 3
Views: 532

HPD-15 notes recorded but no sound

I have been trying to connect my Roland HPD-15 percussion pad/module to Logic. Since it is a vintage device, I am connecting it to the Macbook Pro via a Roland UM-One MkII USB-to-MIDI interface cable. (The MIDI ports on my interface are already used by a Mackie Control Universal.) I have set all the...
by bjs
Thu May 01, 2014 9:24 am
Forum: Logic Pro
Topic: SSD4, MIDI x's, 32-bit, overload & crash
Replies: 0
Views: 226

SSD4, MIDI x's, 32-bit, overload & crash

Last night I recorded 2 longish jam tracks using EZKeys & Slate Drums 4.0 as plugins. Weird stuff happened: The MIDI drum tracks all display "X's" in the regions. Never seen that before on drum tracks. Did I do something to cause that? I recorded the kick & snare together on one tr...
by bjs
Thu Feb 27, 2014 6:58 pm
Forum: Logic Pro
Topic: LP9 file corruption?
Replies: 1
Views: 193

Re: LP9 file corruption?

Now it seems to be happening on other projects! What the heck is going on?
by bjs
Thu Feb 27, 2014 5:55 pm
Forum: Logic Pro
Topic: LP9 file corruption?
Replies: 1
Views: 193

LP9 file corruption?

I recorded a software instrument track (EZKeys piano) & a drum loop track. When I attempt to play back, the project stops a few measures in & restarts again at 0. Then if I hit play again it stops again a few more measures in. Cycle is not activated & I can't see anything that would caus...
by bjs
Mon Feb 03, 2014 3:28 pm
Forum: Music Production Techniques and Gear
Topic: Help for overheating MBP
Replies: 3
Views: 330

Re: Help for overheating MBP

Thanks, Ploki.

2. SSD's aren't so cost-effective yet. Wouldn't a 7200 rpm internal not have to work as hard as a 5400?

5. Can you please suggest some ways to "keep your system as clean as possible, background processes, etc."? Which processes, specifically, & how to turn them off?
by bjs
Mon Feb 03, 2014 1:40 pm
Forum: Music Production Techniques and Gear
Topic: Help for overheating MBP
Replies: 3
Views: 330

Help for overheating MBP

I have an early-2011 Macbook Pro (with the basic 4G RAM & original 5400 rpm drive) that is prone to overheating, mostly when I am running Logic 9. The fans kick in like a jet engine, obviously not appropriate for recording or mixing. I've read that this is a known issue with this particular mode...
by bjs
Sun Jan 05, 2014 12:32 pm
Forum: Music Production Techniques and Gear
Topic: No sound or MIDI input from Axiom Pro
Replies: 1
Views: 431

Re: No sound or MIDI input from Axiom Pro

After looking on the M-Audio support page, I just reset the unit & now it's working fine.
by bjs
Sat Jan 04, 2014 3:08 pm
Forum: Music Production Techniques and Gear
Topic: No sound or MIDI input from Axiom Pro
Replies: 1
Views: 431

No sound or MIDI input from Axiom Pro

Hi, I've been using this system for quite some time now successfully, but lately I am getting no sound when I press keys on my Axiom Pro. No matter which software instrument track I try to input on, nothing comes through. When I hit "test system" in Audio Midi Setup, there is no reaction, ...
by bjs
Sat Dec 07, 2013 1:15 pm
Forum: Music Production Techniques and Gear
Topic: BFD Eco multi-outs
Replies: 0
Views: 192

BFD Eco multi-outs

I know this topic has been addressed before on this forum & elsewhere, but unfortunately the solutions that worked for others haven't worked for me. I just bought BFD Eco & can not get it to instantiate & line up with aux tracks I've created in Logic's mixer, without Logic crashing every...
by bjs
Thu Dec 05, 2013 10:54 pm
Forum: Logic Pro
Topic: LPX Controller Assigment? M-Audio DirectLink & LPX [SOLVED]
Replies: 9
Views: 7073

Re: LPX Controller Assigment? M-Audio DirectLink & LPX [SOLV

macdad, I had the same problem when I plugged my axiom pro into a USB hub. Turned myself inside out trying to figure out what was wrong when all I needed to do was plug it directly into my Macbook's USB port. Then it worked fine again. If that's not possible, you might try powering the controller wi...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 12