A technical support community for Apple Logic Pro users.

Search found 115 matches

by Dragonwind
Thu Jul 16, 2020 4:52 am
Forum: Logic Pro X
Topic: using logic for live performance?
Replies: 30
Views: 2862

Re: using logic for live performance?

I know this is a slightly older thread but it is still relevant. For years I've used DP and Mainstage together. I will continue to use Mainstage but for the playback side, DP has been great for doing setlists. But, I really don't like the interface, and translating everything over from Logic is time...
by Dragonwind
Thu Jul 09, 2020 4:04 am
Forum: Logic Pro X
Topic: Midi routing question
Replies: 37
Views: 1141

Re: Midi routing question

Forget about demixing multiple tracks at the same time simultaneously for right now, I wasn't referring to that. Let's say I have two different external devices.  I don't want to use them both at the exact same time, but I want to switch back and forth between recording midi to one track or the oth...
by Dragonwind
Thu Jul 02, 2020 7:17 pm
Forum: Logic Pro X
Topic: Komplete Kontrol S88 MK2 sustain pedal not working
Replies: 2
Views: 117

Re: Komplete Kontrol S88 MK2 sustain pedal not working

This is a know bug with the S88. You have to open up Komplete Kontrol and rebuild the cc64 setting for whatever jack you have the sus plugged into. It will last for a few days then complete reset itself. Pita but the rest of the keyboard is great.
by Dragonwind
Sat May 16, 2020 3:40 am
Forum: Logic Pro X
Topic: Mac mini Core Overload Solved - a surprising solution
Replies: 22
Views: 1040

Re: Mac mini Core Overload Solved - a surprising solution

Interesting. The system does warn you about performance hits on scaling. I never noticed on my MP6,1 but see now this is meant for Macs with the integrated graphics. I’m running 3 monitors with the center being a 32” 4K but have it scaled up so I can see it better...forget the exact resolution. The ...
by Dragonwind
Mon Feb 17, 2020 4:55 am
Forum: Logic Pro X
Topic: Logic 10.4.8 GUI Lag/Slow
Replies: 18
Views: 1453

Re: Logic 10.4.8 GUI Lag/Slow

Sorry to hear that, did you sort it out? I’m running my Mac Pro with low resolution (in the system OS not logic) engaged and it’s helping a bit. When the project gets crowded though it starts to lag. It turned out to be RAM pressure. Even with 64GB if I have my template loaded in VEP and then I sta...
by Dragonwind
Sat Feb 15, 2020 4:18 pm
Forum: Logic Pro X
Topic: Logic 10.4.8 GUI Lag/Slow
Replies: 18
Views: 1453

Re: Logic 10.4.8 GUI Lag/Slow

I’m suddenly experiencing blocks of graphics not updating. I’m going to try changing the order of connections.
by Dragonwind
Mon Jan 06, 2020 7:46 pm
Forum: Logic Pro X
Topic: Track stack deep nesting
Replies: 16
Views: 952

Re: Track stack deep nesting

I know this is an old thread but I have been experimenting. I am actually able to put a nested Folder Stack inside another Folder Stack. There is a bit of a workaround to make that happen. You have to first make a folder stack, then make a summing stack inside of that. Then you can drag another fold...
by Dragonwind
Wed Dec 25, 2019 5:45 pm
Forum: MainStage
Topic: Anyone using an iMac instead of a MBP for live performance?
Replies: 0
Views: 136

Anyone using an iMac instead of a MBP for live performance?

I'm curious since I did some online shows and a larger show earlier this year all running with my 2018 iMac which performed flawlessly. In the past I've always used MacBook Pros but I needed more ram, etc. Now I do have a mid 2012 MBP I7 Retina with 16GB of RAM and I could migrate the whole thing ov...
by Dragonwind
Sat Dec 07, 2019 7:27 pm
Forum: The Lounge (Anything Else)
Topic: Getting logged off on this forum constantly.
Replies: 9
Views: 2567

Re: Getting logged off on this forum constantly.

Something has changed. I’m logged in but the ads are insane. Top, middle bottom and it makes for a terrible look. This is on an iPad too.
by Dragonwind
Mon Dec 02, 2019 6:58 pm
Forum: MainStage
Topic: Logic or Mainstage for Live work?
Replies: 8
Views: 948

Re: Logic or Mainstage for Live work?

A couple of things to note. In LPX if you are playing a VI before you start playback it will cut out. I use DP just for the track playback and Mainstage for all the VI’s.
by Dragonwind
Fri Nov 15, 2019 3:41 am
Forum: Logic Pro X
Topic: How to tell META Event 50 what Project to load?
Replies: 8
Views: 205

Re: How to tell META Event 50 what Project to load?

LOL RGB I have the same hangup that I need to get over about talking on stage. I only do concerts once in a while and realized on my last one (and now that I am deep in marketing my own music online) that taking people in the journey also means going outside my comfort zone and talking to them. It m...
by Dragonwind
Wed Aug 07, 2019 3:23 am
Forum: Logic Pro X
Topic: using logic for live performance?
Replies: 30
Views: 2862

Re: using logic for live performance?

Interesting but that would never work in my situation. Time code, commands, clicks, patch changes, and more are needed to synchronize various components and for the other musicians. End the end we all could make it work one way or the other. Back to the OP topic, I personally have found the STOP MET...
by Dragonwind
Wed Aug 07, 2019 2:40 am
Forum: Logic Pro X
Topic: using logic for live performance?
Replies: 30
Views: 2862

Re: using logic for live performance?

Well some serious acts are using it and I’ve run it in the past with great results. Load times in logic are not long. If they are you need to rethink your live set. However, I use DP and Mainstage for live as Chunks are awesome. Sure it takes a bit of work to make the transfer but it is rock solid.
by Dragonwind
Tue Aug 06, 2019 7:04 pm
Forum: Logic Pro X
Topic: using logic for live performance?
Replies: 30
Views: 2862

Re: using logic for live performance?

This is what you are after.
http://fluqe.com/?page_id=7823
by Dragonwind
Fri Oct 26, 2018 3:52 am
Forum: Logic Pro X
Topic: I guess it is time to redo my template? Latest LPX has made it nearly unusable
Replies: 2
Views: 135

I guess it is time to redo my template? Latest LPX has made it nearly unusable

I hadn't been plagued by this before but it seems now with LPX 10.4.2 my large template I use for composing is not going to work. My template consists of a number of summing folders of sections that exist within a master folder. It's all nice and neat this way plus I saved the summed folders as &quo...
by Dragonwind
Wed Apr 04, 2018 5:12 pm
Forum: Logic Pro X
Topic: Crash when closing Media Area - Anyone else?
Replies: 3
Views: 65

Re: Crash when closing Media Area - Anyone else?

I can't reproduce your issue here... Still happening all the time. Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 libobjc.A.dylib 0x00007fff621edd3b objc_retain + 27 1 com.apple.logic10 0x0000000105440946 0x104069000 + 20805958 2 com.apple.Foundation 0x00007fff3cbcb525 __NSFireDelayedPe...
by Dragonwind
Tue Mar 13, 2018 7:31 am
Forum: Logic Pro X
Topic: Crash when closing Media Area - Anyone else?
Replies: 3
Views: 65

Crash when closing Media Area - Anyone else?

This seems to be a new bug for me at least. 1) Open Media Area 2) Double click project to import from 3) Select content from a track, click add to import it into the new project 4) Close Media Area = hard crash If I just simply open and close the Media Area without doing the import it doesn't crash....
by Dragonwind
Sat Feb 03, 2018 4:55 am
Forum: Logic Pro X
Topic: 10.4 Buggy Undo? - RESOLVED
Replies: 2
Views: 122

Re: 10.4 Buggy Undo?

It was actually PLUGIN UNDO that I had turned on in the history. Shutting off fixed it. I guess it is best practice to toggle these option if you are about to work on that particular area.
by Dragonwind
Thu Feb 01, 2018 8:27 am
Forum: Logic Pro X
Topic: 10.4 Buggy Undo? - RESOLVED
Replies: 2
Views: 122

10.4 Buggy Undo? - RESOLVED

I'm in a big project now and I'm seeing weirdness with Undo. Quick example. Record a MIDI track (VI in this case). CTRL-Z doesn't undo the recording. It takes 2 or 3 steps to get it undone. When I look at the pull down menu it shows and UNDO step for something completely unrelated. The same thing ha...
by Dragonwind
Sun Jan 21, 2018 1:41 pm
Forum: Logic Pro X
Topic: Screenset bug or user error? Topic is solved
Replies: 20
Views: 500

Re: Screenset bug or user error? Topic is solved

mc_deli wrote:
I get this bug in heavy projects, where the midi editor does not follow region selection. I thought it was well known...

(10.3.2 as per sig)

This bug has been plaguing me for several versions. I'm on 10.3.3 now...still there.