A technical support community for Apple Logic Pro users.

Search found 84973 matches

by David Nahmani
Wed Sep 22, 2021 4:55 am
Forum: Logic Pro
Topic: Problem with Transport / Cycle Mode not functioning 44 bars into project Topic is solved
Replies: 6
Views: 110

Re: Problem with Transport / Cycle Mode not functioning 44 bars into project Topic is solved

Great! Good to hear and indeed thanks for letting us know, this can help others in the future. I do remember running into weird project corruptions a long time ago where audio would just stop playing back (playhead still moving) at a certain point in the project. Very frustrating of course.
by David Nahmani
Wed Sep 22, 2021 4:50 am
Forum: Logic Pro Bugs & Workarounds
Topic: Don't Move VocalTransformer While Playback (Not a question) Topic is solved
Replies: 5
Views: 661

Re: Don't Move VocalTransformer While Playback (Not a question) Topic is solved

stratquebec wrote:
Everything’s fine here. 10.5.1 and 10.6.3

Fine here too in 10.6.3.
by David Nahmani
Wed Sep 22, 2021 4:43 am
Forum: Logic Pro
Topic: Unique names for multiple instances of instruments?
Replies: 7
Views: 198

Re: Unique names for multiple instances of instruments?

fusbur wrote:
You could add track notes below ...

The issue is not with the track or channel strip names, but with the names as they appear in the input pop-up menu, which are not descriptive and cannot be customized.
by David Nahmani
Wed Sep 22, 2021 3:36 am
Forum: Logic Pro
Topic: Send Bus Aux Remove/Delete.
Replies: 4
Views: 111

Re: Send Bus Aux Remove/Delete.

It took me a few template hiccups to realise that when you open the template the first thing to do is Save As ... with a new project name, so that you're not overwriting the template. While it's a good idea to save a project before you even start working inside the project, the only way to overwrit...
by David Nahmani
Wed Sep 22, 2021 2:56 am
Forum: Logic Pro
Topic: "Initializing audio" forever
Replies: 14
Views: 473

Re: "Initializing audio" forever

apaclin2 wrote:
How, if they are disabled?

Disabled plug-ins use resources. To completely deactivate the plug-in you need to remove it from the Mixer.
by David Nahmani
Wed Sep 22, 2021 2:11 am
Forum: Logic Pro
Topic: Problem with audio (vocals) not being saved
Replies: 6
Views: 1053

Re: Problem with audio (vocals) not being saved

Did you ever figure out exactly what was causing this? You should never actually change your recording path manually. What you should do is: 1. Create a new project. 2. Before you record any audio at all, save the project: File > Save. Give it a name and a location in the Finder. Select the boxes t...
by David Nahmani
Wed Sep 22, 2021 1:57 am
Forum: Logic Pro
Topic: Send Bus Aux Remove/Delete.
Replies: 4
Views: 111

Re: Send Bus Aux Remove/Delete.

It sounds like you've modified the actual template. Open your template, change it however you want (remove Space Designer, delete the Aux, etc...) then choose File > Save As Template again, click the (grayed out) name of the template in the Save As dialog to select the same name, and when prompted, ...
by David Nahmani
Wed Sep 22, 2021 1:17 am
Forum: Logic Pro
Topic: Unable to access Logic on macbook
Replies: 14
Views: 295

Re: Unable to access Logic on macbook

I have looked at my Logic Pro version and it is saying Logic Pro 9 - are there any updates for this? Oh ok! Then in that case no, there are no updates for making Logic 9 work in mac OSCatalina (Logic Pro 9 was released in 1992). You can continue using Logic Pro 9 on older macOS versions, or you can...
by David Nahmani
Wed Sep 22, 2021 1:10 am
Forum: Logic Pro
Topic: "Initializing audio" forever
Replies: 14
Views: 473

Re: "Initializing audio" forever

So I loaded a session with just one Keyscape plugin and I got this "initializing audio" thing, but in another session after I froze and disabled (with alt) all tracks with Keyscape that thing still appeared. So maybe it doesn't relate to plugins? Or maybe it relates specifically to the Ke...
by David Nahmani
Wed Sep 22, 2021 1:09 am
Forum: Logic Pro
Topic: Hide yellow pop-up hints Topic is solved
Replies: 6
Views: 123

Re: Hide yellow pop-up hints Topic is solved

Ok, so those are two different things. Definitely I will keep help tags activated, thanks. Yes two different things. And stratquebec has a great suggestion with the key command that allows you to toggle the help tag, as most of the time you want them active, however once in a while (for example whe...
by David Nahmani
Wed Sep 22, 2021 12:54 am
Forum: Logic Pro
Topic: Unique names for multiple instances of instruments?
Replies: 7
Views: 198

Re: Unique names for multiple instances of instruments?

Is there a way to assign user-specified labels either the instrument list in the in popup (replacing "Inst 1", "Inst 2", etc.) or the actual sources in list of instrument-specific audio sources ("Play3-4", "Play5-6", etc.)? I don't believe that is possible. :...
by David Nahmani
Wed Sep 22, 2021 12:45 am
Forum: Logic Pro
Topic: Stereo Output Channel In Logic Pro ???
Replies: 10
Views: 340

Re: Stereo Output Channel In Logic Pro ???

You're welcome!
by David Nahmani
Tue Sep 21, 2021 8:04 am
Forum: Logic Pro
Topic: Varispeed Recording
Replies: 7
Views: 194

Re: Varispeed Recording

- Bounce a mix of your song and put it on a new track (not necessary, but highly recommended for ease of use) - Solo that new track and enable Flex in Speed mode - Divide the Tempo by 2 (if you have a Tempo Map with several events, duplicate that map and use Tempo List>Options>Tempo Operations>Scal...
by David Nahmani
Tue Sep 21, 2021 8:03 am
Forum: Logic Pro
Topic: Stereo Output Channel In Logic Pro ???
Replies: 10
Views: 340

Re: Stereo Output Channel In Logic Pro ???

Pianoworldstage wrote:
I take it then selecting either Bounce from the File > drop-down menu, or the "magical Bounce button" as you put it, on the stereo out fader, applies the same action in rendering a stereo audio file?

That's correct.
by David Nahmani
Tue Sep 21, 2021 7:05 am
Forum: Logic Pro
Topic: Drummer Track with Multi Output Causing Latency?
Replies: 13
Views: 532

Re: Drummer Track with Multi Output Causing Latency?

Great, good to hear that at least, we've identified the culprit! :D Resolving delay compensation issues with multiple send/bus routings and sidechaining etc.. is a complex matter. What resolves the issue for a specific routing may well break it for another. Here's the looong discussion (12 pages) wh...
by David Nahmani
Tue Sep 21, 2021 7:03 am
Forum: Logic Pro
Topic: Varispeed Recording
Replies: 7
Views: 194

Re: Varispeed Recording

It is exactly the "chipmunk" effect. It's a common trick that Lindsey Buckingham uses on his guitar that I'm attempting to replicate. Problem being, record playback has to be at half-speed (like 15 ips) so that I'm still strumming along in time when being played back at 30 ips to create t...
by David Nahmani
Tue Sep 21, 2021 3:20 am
Forum: Logic Pro
Topic: Convert to new sample track Topic is solved
Replies: 3
Views: 96

Re: Convert to new sample track Topic is solved

Great! This behavior has changed since, so it's easier now. :)
by David Nahmani
Tue Sep 21, 2021 2:48 am
Forum: Logic Pro
Topic: Unable to access Logic on macbook
Replies: 14
Views: 295

Re: Unable to access Logic on macbook

lendee wrote:
I followed instructions to app store and this came up (see photo attached)

Ok then I recommend you contact Apple in your country and ask them for help. You obviously should be able to download and install a version that is compatible with your current macOS version.
by David Nahmani
Tue Sep 21, 2021 2:17 am
Forum: Logic Pro
Topic: Unable to access Logic on macbook
Replies: 14
Views: 295

Re: Unable to access Logic on macbook

lendee wrote:
Is is asking me to search the app store and download update. When I do that it says I have to download the latest version of Logic

Yes. Do that. Do what it says.
by David Nahmani
Tue Sep 21, 2021 2:13 am
Forum: Music Production Techniques and Gear
Topic: Logic agknowledges that notes are being played, but master audio doesn't work (V. 10.4.4)
Replies: 1
Views: 70

Re: Logic agknowledges that notes are being played, but master audio doesn't work (V. 10.4.4)

I played them back, and I was extremely happy with how they sounded, so I exported one of them into a WAV file, and all there was was silence You need to route the audio from your Krome to Logic's mixer. If the piano has USB audio, then you can choose it as an input audio device in Logic's preferen...