A technical support community for Apple Logic Pro users.

Search found 12 matches

by sample
Mon May 31, 2021 12:05 pm
Forum: Logic Pro
Topic: track relative volume quick adjustment Topic is solved
Replies: 3
Views: 169

Re: track relative volume quick adjustment Topic is solved

David thank you so much! My bad, I had the track header too short and the trim field was not visible :oops:
Solved!
thanks :D
by sample
Mon May 31, 2021 8:57 am
Forum: Logic Pro
Topic: track relative volume quick adjustment Topic is solved
Replies: 3
Views: 169

track relative volume quick adjustment Topic is solved

Hi guys, In Logic X, is there a quick way to raise or lower all the automation of a track in a relative way with just one action? In Logic 9 you could quickly achieve that by pressing cmd and clicking and dragging up and down on the track header, Is that function gone on Logic X? Do I really need to...
by sample
Tue Apr 20, 2021 12:48 pm
Forum: Logic Pro
Topic: Logic X Slow Scrolling Speed When Dragging Over Regions
Replies: 5
Views: 1053

Re: Logic X Slow Scrolling Speed When Dragging Over Regions

Hey all, Does anyone know if there's a way to speed up Logic X's scrolling speed when dragging to select regions? I have large sessions with over 200 midi tracks, and I frequently have to select all the midi regions from the top to the bottom of my session (but not ALL the regions in a session so p...
by sample
Sun Jan 10, 2021 2:04 am
Forum: Tips and Tricks
Topic: The Customising Logic Pro X GUI Colours Thread
Replies: 546
Views: 199209

Re: The Customising Logic Pro X GUI Colours Thread

Hi guys! :D Does anyone know how to edit the track header MUTE button in LPX 10.5.1? In the following folder: Logic Pro X /Contents /Frameworks /MAResources.framework /Versions /A /Resources I tried replacing the following two MUTE buttons with .tif files of the exact same pixel size: button_configt...
by sample
Mon Nov 30, 2020 1:56 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

will do David, if I find a way out I'll post it for sure, thanks again..
by sample
Mon Nov 30, 2020 12:18 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

Thanks for the kind effort all the same David:)
by sample
Sun Nov 29, 2020 8:38 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

Sorry it took me a while, ok so I created a new user account but LPX still showed the same lag while, I don't know why, LP9 kept crashing, I just couldn't get it to start? Btw it still lags on LPX...
by sample
Sun Nov 29, 2020 4:41 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

It's a 500 Gb SSD, mounted in sata bay 1 of the Mac Pro, it has 236 Gb free, LP9 and LPX are the only software or data present in addition to the system files of Sierra..
by sample
Sun Nov 29, 2020 4:31 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

emptied undo data folders, set undo steps down to 2 in both LP9 and LPX, but the lag's still there...
by sample
Sun Nov 29, 2020 3:29 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

Re: nasty lag issue...

Hey David thanks for your prompt response! :D If I start with an empty project the lag is greatly reduced, still kinda there, but greatly reduced, then as soon as I start adding tracks, instruments, regions etc it gets worse and worse.. As a matter of fact I need to point out that LPX 10.4 also has ...
by sample
Sun Nov 29, 2020 2:57 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

nasty lag issue...

Hi guys, I use Logic Pro X but I also need to use Logic Pro 9.1.8 pretty often, unfortunately though I get this nasty lag issue (turn volume on to hear click): j23-ZIPJqcg I already disabled iCloud to no avail, can anyone kindly suggest the cause of this lag? I've read of many successfully running L...
by sample
Fri Nov 27, 2020 2:08 am
Forum: Logic Pro
Topic: nasty lag issue...
Replies: 13
Views: 557

bug on Sierra

Hi to all! :D Since I constantly need to use LP9 and LPX for different tasks Sierra is the sweet spot for me because it's the last OS to support LP 9.1.8 but also supports LPX up to 10.4.4. Btw I've read of many people successfully running LP9 on Sierra while instead I have a considerable lag issue ...