A technical support community for Apple Logic Pro users.

Search found 9598 matches

by Atlas007
Fri Jun 18, 2021 9:23 pm
Forum: Logic Pro
Topic: Logic Pro Ultrabeat changing my volumes after I close and reopen the project
Replies: 6
Views: 99

Re: Logic Pro Ultrabeat changing my volumes after I close and reopen the project

Are you referring to the different volume levels of the kit pieces inside the Ultrabeat GUI ? In such a case, after setting the various levels to your taste, have you tried saving the current Ultrabeat preset, before saving the project? That way, when reopening that project, the proper/desired Ultra...
by Atlas007
Fri Jun 18, 2021 8:54 pm
Forum: Logic Pro
Topic: OS High Sierra 10.13.6 and Logic Pro X 10.5 Topic is solved
Replies: 1
Views: 313

Re: OS High Sierra 10.13.6 and Logic Pro X 10.5 Topic is solved

To run the latest version of Logic (which now appears as v.10.6.2, which logo name doesn't feature the "X" anymore), you'll need at least OSX Catalina (v.10.15 or later). Since that you most likely won't be able to upgrade your iMac to Catalina (as it is too old), you should try re-install...
by Atlas007
Fri Jun 18, 2021 8:37 pm
Forum: Logic Pro
Topic: MIDI recording in cycle mode
Replies: 1
Views: 45

Re: MIDI recording in cycle mode

Make sure that the Replace mode isn't enabled...
by Atlas007
Fri Jun 18, 2021 8:28 pm
Forum: Logic Pro
Topic: Opening specific project crashes Logic but... Topic is solved
Replies: 7
Views: 122

Re: Opening specific project crashes Logic but... Topic is solved

try exporting everything out to a 'virgin' logic file, reboot, then see if you can open the new project file... Yes, that's a good idea to rebuild the project file. You open a new empty template and use File > Import > Logic Projects... to reimport all tracks (including global tracks) to the empty ...
by Atlas007
Fri Jun 18, 2021 8:06 pm
Forum: Logic Pro & MainStage Templates and Environments
Topic: Using 2 or more macs simultaneously thru ethernet
Replies: 7
Views: 90

Re: Using 2 or more macs simultaneously thru ethernet

I wonder why the iConnectMIDI2+ has been discontinued and why the other products aren't supporting the audio (inter CPU) interface it had...
by Atlas007
Thu Jun 17, 2021 11:27 pm
Forum: Logic Pro
Topic: Show time code offset in tempo operations
Replies: 3
Views: 70

Re: Show time code offset in tempo operations

I don't understand why you intend to use the Enable Separate SMPTE View Offset sync setting for that purpose, nor setting the bar position to SMPTE zero (00:00:00:00), while the project starts at 01:00:00:00. To either squeeze or stretch a musical segment (region), have you considered using the time...
by Atlas007
Thu Jun 17, 2021 10:58 pm
Forum: Logic Pro & MainStage Templates and Environments
Topic: Using 2 or more macs simultaneously thru ethernet
Replies: 7
Views: 90

Re: Using 2 or more macs simultaneously thru ethernet

I never tried that.
But both are so different in many aspects that at best you can expect to sync them...
by Atlas007
Thu Jun 17, 2021 10:56 pm
Forum: Logic Pro
Topic: Opening specific project crashes Logic but... Topic is solved
Replies: 7
Views: 122

Re: Opening specific project crashes Logic but... Topic is solved

Have you tried updating Logic to its current version (v.10.6.2)?
You project is probably corrupted. Have you tried rebuilding it?
by Atlas007
Thu Jun 17, 2021 10:51 pm
Forum: Logic Pro
Topic: Harsh feedback
Replies: 3
Views: 78

Re: Harsh feedback

Trivial, but have you tried lowering the output?
What kind of earphones are you using?
Does your mic capture sound from an other (external) source? IOW, does your output also come out of speakers?
by Atlas007
Thu Jun 17, 2021 10:40 pm
Forum: Logic Pro
Topic: Can't seem to control Volca Bass
Replies: 2
Views: 49

Re: Can't seem to control Volca Bass

Complete beginner here! I have my Korg Volca Bass connected via midi to a scarlett 4i4 and the headphone output going to channel 1. I can't seem to see the Volca anywhere in the software and the USB keyboard I have plugged in does nothing. When I hit play on the Volca, sound comes through Logic, bu...
by Atlas007
Thu Jun 17, 2021 9:36 pm
Forum: Logic Pro
Topic: Midi track randomly stops working + crackling
Replies: 1
Views: 26

Re: Midi track randomly stops working + crackling

What are your system's specs?
What percentage of free space is there left in your HD?
What size is your project? What audio resolution are you using or dealing with?
by Atlas007
Thu Jun 17, 2021 9:31 pm
Forum: Logic Pro
Topic: DMD Kit piece names
Replies: 9
Views: 588

Re: DMD Kit piece names

Great that you solved your issues!
And thanx for sharing your experience!
by Atlas007
Thu Jun 17, 2021 12:41 am
Forum: Logic Pro Bugs & Workarounds
Topic: Logic Pro X
Replies: 1
Views: 70

Re: Logic Pro X

Did you try running Logic in a new user account after a cold reboot?
by Atlas007
Thu Jun 17, 2021 12:32 am
Forum: Logic Pro
Topic: DMD Kit piece names
Replies: 9
Views: 588

Re: DMD Kit piece names

I wonder if yo have to save each kit piece as a component preset and then save the DMD preset as a patche? Also what makes me think there is something fishy in your issue is about the unexpected volume changes you mentioned also occurring... Could there be a hidden MIDI region underneath the one you...
by Atlas007
Thu Jun 17, 2021 12:21 am
Forum: Logic Pro Bugs & Workarounds
Topic: Logic freezes when I press 'R' Record button.
Replies: 4
Views: 826

Re: Logic freezes when I press 'R' Record button.

What about the meters in the LCD, do they show some overload signs by peaking up? Since you are recording audio, are you recording same on a disk with sufficient free space? If the target drive is below 10% of its capacity, even if it has many free MB, that will cause issue. Another thing to conside...
by Atlas007
Fri Jun 11, 2021 11:25 pm
Forum: Logic Pro
Topic: add a ritard tempo dynamic to audio
Replies: 2
Views: 166

Re: add a ritard tempo dynamic to audio

You seem to be already on the path to workaround to achieve your goal... Anyhow, have you considered setting the fade out region parameter to slow down ? That might require to bounce-in-place first, if that region is already using that parameter as fade out (since that feature is mutually exclusive ...