A technical support community for Apple Logic Pro users.

Search found 1906 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 96
by JakobP
Tue May 11, 2021 7:29 am
Forum: Logic Pro
Topic: WD Black SN750 SSD drive for music production
Replies: 3
Views: 75

Re: WD Black SN750 SSD drive for music production

I'm sure it would be a massive improvement over the built in 5400rpm HDD, but it's not trivial to swap the drives: https://eshop.macsales.com/installvideos/imac-21-inch-2019-sata/ Even installing and running OSX on an external SSD would be a big improvement for certain... EDIT Oh, and for your machi...
by JakobP
Tue May 11, 2021 4:18 am
Forum: Logic Pro
Topic: Software Instruments Randomly Get switched out and CAN'T BE UNDONE!
Replies: 9
Views: 250

Re: Software Instruments Randomly Get switched out and CAN'T BE UNDONE!

I'm not sure if a project suffering this bug can be rebuilt, never tried it, but I suspect it could be beyond rescue... I recommend doing frequent saves and never use undo when automatic track creation is involved... You could try the "File>Import>Logic Project..." function from a new empt...
by JakobP
Mon May 10, 2021 1:52 am
Forum: Logic Pro
Topic: Recently new latency
Replies: 4
Views: 180

Re: Recently new latency

I've had similar problems when waking up the mac from sleep, so I simply set it to never sleep and haven't had the problem since...
by JakobP
Sun May 09, 2021 7:05 am
Forum: Music Production Techniques and Gear
Topic: Reamping with Radial EXTC and pedal in Logic Pro X doesn't work
Replies: 42
Views: 912

Re: Reamping with Radial EXTC and pedal in Logic Pro X doesn't work

Set the panning on the audio track as you like it during recording, the recorded file will still be the same...
by JakobP
Sun May 09, 2021 6:35 am
Forum: Logic Pro Bugs & Workarounds
Topic: Alchemy: "Blue Strand" preset plays the wrong notes Topic is solved
Replies: 20
Views: 528

Re: Please help, Logic will not play the correct note. Topic is solved

The audio samples for that preset seems named wrong, i.e. when checking them in quicklook the "Twin Strings C1.wav" plays G1 etc...
by JakobP
Sun May 09, 2021 5:20 am
Forum: Logic Pro
Topic: LPX 'stutters' – replays fragment of the tracks
Replies: 16
Views: 637

Re: LPX 'stutters' – replays fragment of the tracks

This is a new problem for me. Logic frequently (every other day) stutters the playback on tracks. In other words, it replays the same note a while then moves onto the next note and does the same. Across all tracks. It's not possible to work with it... Make sure Auto Set Locators isn't enabled under...
by JakobP
Sun May 09, 2021 1:16 am
Forum: Logic Pro
Topic: Software Instruments Randomly Get switched out and CAN'T BE UNDONE!
Replies: 9
Views: 250

Re: Software Instruments Randomly Get switched out and CAN'T BE UNDONE!

If you're using the undo command to undo automatically created tracks, you could also have been bitten by this bug: https://www.logicprohelp.com/forum/viewtopic.php?f=42&t=156676 When this happens, I believe the only way to rescue the project is to revert to the last save prior to the undo...
by JakobP
Sat May 08, 2021 2:37 pm
Forum: Music Production Techniques and Gear
Topic: Reamping with Radial EXTC and pedal in Logic Pro X doesn't work
Replies: 42
Views: 912

Re: Reamping with Radial EXTC and pedal in Logic Pro X doesn't work

p3go0 wrote:
...Thank you for the great answer.
After I've recorded the green and orange stereo versions of the piano, should I pan them hard L and R. Which one should be L and which should be R? :)

Pan the first (green) recording full left and the second (orange) full right.
by JakobP
Sat May 08, 2021 10:48 am
Forum: Logic Pro
Topic: ascending inputs missing Topic is solved
Replies: 7
Views: 174

Re: ascending inputs missing Topic is solved

You're welcome :)
by JakobP
Sat May 08, 2021 10:32 am
Forum: Logic Pro
Topic: ascending inputs missing Topic is solved
Replies: 7
Views: 174

Re: ascending inputs missing Topic is solved

Stumbled upon this just a couple of days ago, turned out you need to disable those icons in the new tracks dialog, weird... So Logic preferences under display, uncheck "Show Icons in New Tracks Dialog" :)
by JakobP
Fri May 07, 2021 10:51 am
Forum: Logic Pro
Topic: Logic missing/inactive tracks
Replies: 2
Views: 108

Re: Logic missing/inactive tracks

I suspect you could be suffering from a bug... You should see a "Click" and a "Preview" channel strip in the mixer unless you modified the default templates. Try "File>Revert to" and select the last saved version.
by JakobP
Thu May 06, 2021 1:23 am
Forum: Logic Pro
Topic: Error while trying to synchronize Audio and MIDI
Replies: 11
Views: 310

Re: Error while trying to synchronize Audio and MIDI

The autosampler midi port is dynamically created when inserting autosampler on a channel strip. To remove the midi port simply remove the plugin from your channel strip... This was an obvious solution which I tried that as well, that did not solve the problem. This is probably a bug in Logic, but I...
by JakobP
Wed May 05, 2021 7:02 am
Forum: Logic Pro
Topic: Plugins, Routing and I/O Shifted like crazy Very Odd
Replies: 56
Views: 2701

Re: Plugins, Routing and I/O Shifted like crazy Very Odd

Reverting to saved seems to be working fine here, also closing without saving and then reopen...
by JakobP
Wed May 05, 2021 6:12 am
Forum: Logic Pro
Topic: Plugins, Routing and I/O Shifted like crazy Very Odd
Replies: 56
Views: 2701

Re: Plugins, Routing and I/O Shifted like crazy Very Odd

I haven't been able to reproduce the chaos using delete, but easily enough with undo...
https://www.logicprohelp.com/forum/viewtopic.php?f=42&t=156676
by JakobP
Wed May 05, 2021 5:57 am
Forum: Logic Pro
Topic: Plugins, Routing and I/O Shifted like crazy Very Odd
Replies: 56
Views: 2701

Re: Plugins, Routing and I/O Shifted like crazy Very Odd

question wrote:
...If I import, for example, instruments and content then erase what I have imported, this often triggers the chaos...

Just curious, is this happening not only when using the undo command, but also when doing a "proper" delete of the tracks ?
by JakobP
Wed May 05, 2021 5:20 am
Forum: Logic Pro
Topic: My guitar will not record from Input 1 Topic is solved
Replies: 6
Views: 302

Re: My guitar will not record from Input 1 Topic is solved

Bernman48066 wrote:
... I've had this set-up for almost 3 years and this hasn't happened before...

No recent software updates ?
by JakobP
Wed May 05, 2021 5:04 am
Forum: Logic Pro
Topic: Error while trying to synchronize Audio and MIDI
Replies: 11
Views: 310

Re: Error while trying to synchronize Audio and MIDI

The autosampler midi port is dynamically created when inserting autosampler on a channel strip. To remove the midi port simply remove the plugin from your channel strip...
by JakobP
Tue May 04, 2021 2:10 am
Forum: Logic Pro
Topic: Adjusting audio input volume?
Replies: 44
Views: 12588

Re: Adjusting audio input volume?

You can also do it in Logic, ctrl-click the channel strip and check the "Audio Device Controls" option You then have a gain knob on the channel strip...
Gain Control.png
Gain Control.png (353.4 KiB) Viewed 406 times
by JakobP
Sun May 02, 2021 2:56 pm
Forum: Logic Pro
Topic: System Overload again?
Replies: 8
Views: 275

Re: System Overload again?

How much free space is left on your hard drive ?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 96