A technical support community for Apple Logic Pro users.



Search found 66 matches

by stormy
Sat Nov 04, 2017 6:47 am
Forum: Logic Pro X
Topic: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved
Replies: 7
Views: 145

Re: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved

I've run and recorded an impulse through the I/O, and I can confirm this is NOT a problem with Logic Pro. In fact, I've verified that the I/O plugin does exactly what it's supposed to do, no matter what the reported value is. Tracks run through the I/O and recorded via buss on another track are alwa...
by stormy
Sat Nov 04, 2017 6:45 am
Forum: Music Production Techniques and Gear
Topic: Anybody expand their interface via ADAT? What are your I/O ping values?
Replies: 5
Views: 120

Re: Anybody expand their interface via ADAT? What are your I/O ping values?

I've isolated the problem to the ping values for the DA conversion changing randomly. The DA is rock solid. Even a restart of the unit will make the ping values change.
by stormy
Sat Nov 04, 2017 2:39 am
Forum: Music Production Techniques and Gear
Topic: Anybody expand their interface via ADAT? What are your I/O ping values?
Replies: 5
Views: 120

Re: Anybody expand their interface via ADAT? What are your I/O ping values?

Thanks! I've done both: RME as master via BNC, and Focusrite as master via ADAT. The ping results differ with each method, but the problem remains: the values change for no reason.
by stormy
Fri Nov 03, 2017 5:25 pm
Forum: Music Production Techniques and Gear
Topic: Anybody expand their interface via ADAT? What are your I/O ping values?
Replies: 5
Views: 120

Anybody expand their interface via ADAT? What are your I/O ping values?

Are you expanding your interface via ADAT? Which brand(s) do you use? How do you clock it? What are your ping values when using the I/O Plugin in Logic? Do they stay consistent? I'm trying to troubleshoot a problem dcescribed on another thread ( https://www.logicprohelp.com/forum/viewtopic.php?f=1&a...
by stormy
Wed Nov 01, 2017 7:57 am
Forum: Logic Pro X
Topic: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved
Replies: 7
Views: 145

Re: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved

0ms is wrong. That's impossible. Zero latency doing DA, then back AD will always have latency.  As far as I know, "0 samples" in the Ping value simply means that the RME is correctly reporting latency to Logic, and the DA AD is accounted for and corrected "under the hood". In fa...
by stormy
Wed Nov 01, 2017 7:00 am
Forum: Logic Pro X
Topic: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved
Replies: 7
Views: 145

Re: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved

Using the Focusrite as the master clock via ADAT doesn't improve things. Ping values can drift when opening the same session the following day :(
by stormy
Thu Oct 26, 2017 8:28 am
Forum: Logic Pro X
Topic: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved
Replies: 7
Views: 145

Re: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved

I will try that, but I was under the impression that clocking via BNC is more solid. The Focusrite interface has a button to select the source of clocking. I could also try clocking the RME from the Focusrite and see what happens. Upon testing today, I got the same values on an empty project and on ...
by stormy
Wed Oct 25, 2017 12:14 pm
Forum: Logic Pro X
Topic: Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved
Replies: 7
Views: 145

Ping value changes for tracks sent via ADAT interface (RME and Focusrite) Topic is solved

I recently expanded my IO with a Focusrite Clarett Octopre, which is connected to my RME Fireface 802 via ADAT and clocked via BNC cable. I use a bit of outboard gear, using the I/O plugin. When I was using the RME only, the "ping" would always report 0 samples. However, when I send or rec...
by stormy
Wed Aug 30, 2017 7:29 am
Forum: Logic Pro X
Topic: Does Logic self-dither on the output?
Replies: 18
Views: 1158

Re: Does Logic self-dither on the output?

I've done some further testing with the Bitter bitscope plugin, placing it in menuBUS (and also repeated the test using Loopback+Hosting AU). Logic outputs 32-bit audio and lets the interface deal with it. This seems to me the "correct" way to behave, instead of truncating or dithering the...
by stormy
Thu Apr 20, 2017 4:59 pm
Forum: Logic Pro X
Topic: Softube Console 1 and summing stacks
Replies: 4
Views: 488

Re: Softube Console 1 and summing stacks

I have a new workflow. I avoid the stacks, and use regular old busses (aux) for which I create tracks in the arrange window.

I also use VCAs as an extra volume control.

I move hidden tracks to the bottom of the arrange window as well.
by stormy
Sun Mar 05, 2017 11:16 am
Forum: Logic Pro X
Topic: Clicks when stopping the track after a punch
Replies: 0
Views: 49

Clicks when stopping the track after a punch

I just had this happen yesterday at the studio. I'm doing some punch-in recordings with quick punch enabled. I can drop in and out of recording with no issues. However, when I press Stop, I get a click which seems to be some kind of stuttering of the audio. Does this sound familiar to anyone? I thin...
by stormy
Mon Feb 27, 2017 2:59 am
Forum: Logic Pro X
Topic: LPX 10.3 input monitoring crackling caused by graphics Topic is solved
Replies: 17
Views: 1213

Re: LPX 10.3 input monitoring crackling caused by graphics Topic is solved

For those with the crackle problem - do you have it when feeding a sidechain into a comp? This was so weird I didn't even try to troubleshoot it. I tried using a sidechain to duck the bass with the kick. It worked when solo'd, and turned into a crackle party when playing the whole song. It did this ...
by stormy
Sun Jan 29, 2017 3:54 am
Forum: Logic Pro X
Topic: Does Logic self-dither on the output?
Replies: 18
Views: 1158

Re: Does Logic self-dither on the output?

Thanks @zplane! So the only way to measure if Logic dithers or truncates the outputs (and I/O plugin) would be to somehow send audio to another host that has the bitscope plugin on it. AFAIK Logic could even be outputting 32-bit float and letting the interface deal with it right? I know that my RME ...
by stormy
Sat Jan 28, 2017 10:08 am
Forum: Logic Pro X
Topic: Does Logic self-dither on the output?
Replies: 18
Views: 1158

Re: Does Logic self-dither on the output?

Allow me to bump this thread for maybe more recent info. Dither has been popping up in some well known gear forums, and Motown legend Bob Olhsson is an ardent defender of dithering to 24 bits. Is there a way to measure if the latest version of Logic applies dither to the I/O plugin and the main Outp...
by stormy
Wed Jan 18, 2017 2:16 pm
Forum: Logic Pro X
Topic: Logic 10,3 is here.
Replies: 657
Views: 27499

Re: Logic Pro 10.3

Almost went crazy trying to find the new Selection-based processing!!! It's at the top of the tracks area in the Functions drop-down menu.
by stormy
Fri Dec 16, 2016 2:02 am
Forum: Logic Pro X
Topic: How to export to mp2 audio? Topic is solved
Replies: 1
Views: 119

How to export to mp2 audio? Topic is solved

I am mixing a project for broadcast and they require a mp2 audio file. Is there any way to do this from Logic? (I don't think export formats can be added). Can you recommend a good converter software?
by stormy
Mon Dec 12, 2016 2:24 pm
Forum: Logic Pro X Bugs & Workarounds
Topic: Audio Regions moving when cutting [BUG]
Replies: 45
Views: 3983

Re: Audio Regions moving when cutting [BUG]

Well, I found a fix for my particular bug. Snap needs to be on, and either "Smart" (which I never trust) or "sample" will work. If I have it off, dragging a region down to another track will always displace it, even if it shouldn't. Oh well.
by stormy
Mon Dec 12, 2016 6:53 am
Forum: Logic Pro X Bugs & Workarounds
Topic: Audio Regions moving when cutting [BUG]
Replies: 45
Views: 3983

Re: Audio Regions moving when cutting [BUG]

I don't know if I have the same bug or something different. I'm working on a long-ish project (1h live show). I split a region from a track in order to move it to its own track. Sometimes with split at playhead, sometimes with marquee tool (maybe that can make a difference? I need to test it). I dra...
by stormy
Wed Dec 07, 2016 7:30 am
Forum: Logic Pro X
Topic: Recording live show - prevent accidental stop?
Replies: 7
Views: 230

Re: Recording live show - prevent accidental stop?

I need to see what's going on with levels, etc.
by stormy
Wed Dec 07, 2016 1:48 am
Forum: Logic Pro X
Topic: Recording live show - prevent accidental stop?
Replies: 7
Views: 230

Re: Recording live show - prevent accidental stop?

Great idea, David! Any other key commands to watch out for? I guess I should just click on every key while recording to find out :-)