A technical support community for Apple Logic Pro users.

Search found 845 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 43
by angelonyc
Fri Mar 05, 2021 6:23 am
Forum: Logic Pro
Topic: Unwanted mod wheel data showing up on midi regions
Replies: 8
Views: 365

Re: Unwanted mod wheel data showing up on midi regions

Years ago I had a kbd that would put out 'midi jitter' (only the tiniest change) sometimes making the pitch wander the tiniest bit, but enough to be annoying and WRONG. Yes, David's post will help you solve that problem.
by angelonyc
Fri Mar 05, 2021 6:14 am
Forum: Tips and Tricks
Topic: When you modify a MIDI track.
Replies: 0
Views: 247

When you modify a MIDI track.

I often record a midi part, but later want to modify it in some way.. If it is an important part, I export the midi file. Remember MIDI can only start recording with the first event. Take note if where the part starts. I might label it something like " Horn 1 Measure 31"or I sometimes put ...
by angelonyc
Tue Mar 02, 2021 12:13 pm
Forum: Logic Pro Bugs & Workarounds
Topic: dragging a midi file from one project to another
Replies: 0
Views: 210

dragging a midi file from one project to another

Sometimes I change a midi track too much, and want to go back to what I had.. I shut off audio engine, open an earlier version of project.. Drag it from one project to the new project.. Yet Logic deposits it 2 - 3 tracks below where the cursor was, deleting the original track.. I don't remember this...
by angelonyc
Sat Feb 27, 2021 10:22 am
Forum: Logic Pro
Topic: Where next for Logic? 10.7.x, or 11.0?
Replies: 72
Views: 7076

Re: Where next for Logic? 10.7.x, or 11.0?

I'd love to see more 3rd party physical modeling.. The sounds are getting more realistic, and you don't need all those huge sample libraries. In fact, the apps are miniscule in size.
by angelonyc
Thu Dec 31, 2020 4:25 pm
Forum: Logic Pro
Topic: Awful performance since updating to Big Sur
Replies: 12
Views: 1801

Re: Awful performance since updating to Big Sur

Apple may be able check it remotely, and get system dumps to see what is eating up CPU power. I updated to Big Sur on a 2015 mac pro 12 core. Logic seems to be running better for me. Less cpu issues.

Shut of spotlight indexing, shut off wifi. do not run any other apps.
by angelonyc
Thu Dec 31, 2020 4:20 pm
Forum: Logic Pro
Topic: Changing the tempo of a finished composition
Replies: 4
Views: 327

Re: Changing the tempo of a finished composition

You can try logic Flex, (I prefer Melodyne). Results will vary, pianos often end up sounding somewhat watery. You also might get audio ticks. It depends significantly on the amount of tempo change. I would try flex or melodyne first on the finished two track mix. If this is unsatisfactory. Make a co...
by angelonyc
Mon Dec 21, 2020 5:36 pm
Forum: Logic Pro
Topic: Phase issue Topic is solved
Replies: 8
Views: 351

Re: Phase issue Topic is solved

We used to call those 'artifacts' they add to the realism..
by angelonyc
Sat Dec 12, 2020 8:44 am
Forum: Logic Pro Bugs & Workarounds
Topic: midi monitor KBD in environment not Working?
Replies: 2
Views: 1432

Re: midi monitor KBD in environment not Working?

I had up dated to 11.0.1 and Logic 10.6. Everything worked fine for two weeks or so.. I tried to use audio hijack pro, cause I needed an example of a certain drum pattern to copy. Audio Hijack had to be updated. Did that tried to install. Then Logic gave me notice that my audio core (RME fireface800...
by angelonyc
Fri Dec 11, 2020 11:52 am
Forum: Logic Pro Bugs & Workarounds
Topic: midi monitor KBD in environment not Working?
Replies: 2
Views: 1432

midi monitor KBD in environment not Working?

Can someone check and see if their 'keyboard' module in the MIDI Environment page works.. I was having a problem with my Yamaha GENOS keyboard. I got it working but noticed that even though the 'Physical inport' (Box that sums all your MIDI OUTPUT devices) is wired to go through the 'Keyboard' modul...
by angelonyc
Sun Dec 06, 2020 1:45 pm
Forum: Logic Pro Bugs & Workarounds
Topic: Audio waveforms redrawn every time I open Logic project
Replies: 3
Views: 1660

Re: Audio waveforms redrawn every time I open Logic project

Happening with Big Sur and Logic 10.6. But not all the time. once in a while, I open a project that opened correctly yesterday. Since there are 60 audio tracks, and song is 15 minutes long.. this takes a while.. Then It might work fine the rest of the time.. Just got Logic 10.6 about 6 days ago.
by angelonyc
Sun Dec 06, 2020 1:40 pm
Forum: Logic Pro
Topic: Audio Engine not able to process all required data in time
Replies: 9
Views: 510

Re: Audio Engine not able to process all required data in time

Look at both Logic's cpu window and 'activity monitor app window'.. If the mac is trying to index all the files on your computer or you have a browser open with several pages, that sucks up cpu power, won't be enough for Logic.
by angelonyc
Sun Dec 06, 2020 1:34 pm
Forum: Logic Pro
Topic: Very menacing issue with playback and meters in Logic Pro X
Replies: 38
Views: 2630

Re: Very menacing issue with playback and meters in Logic Pro X

It can also happen if you have some heavy CPU processing going on.. Speakers of course make sound by moving in/out very quickly.. If a signal is -5 volts the speaker cone is 'sucked in' 0 volts is when the speaker is in its' middle position + 5 volts is when the speaker is extended to it's outer ran...
by angelonyc
Sun Dec 06, 2020 1:22 pm
Forum: Logic Pro
Topic: if all logic stock plugins are for sale, and you don't use logic, which of logic's stock plugins would you pay for?
Replies: 14
Views: 720

Re: if all logic stock plugins are for sale, and you don't use logic, which of logic's stock plugins would you pay for?

I also owned Logic when run by Emagic. They sold the virtual instruments separate (or at least some of them). There really wasn't much if anything of 3rd party plug-ins.. I bought everything they put out. All of Logic's plug-ins range from decent to very good. I almost never use them anymore. When A...
by angelonyc
Mon Nov 23, 2020 6:35 am
Forum: Tips and Tricks
Topic: RISE SEABOARD presets?
Replies: 0
Views: 1472

RISE SEABOARD presets?

Does anyone have some RISE SEABOARD presets to use with SWAM? Roli tech support is very lax.. Seaboard is a great alternative controller. In theory not that complex, yet you must get the rangers of sliders and sliders exactly right, for any instrument to respond properly and not sound like everythin...
by angelonyc
Mon Nov 23, 2020 6:23 am
Forum: Logic Pro Bugs & Workarounds
Topic: Logic 10.6 and OSX 11.01
Replies: 0
Views: 1429

Logic 10.6 and OSX 11.01

Since updating OSX and Logic... Logic doesn't list my last project save, just older ones. and it crashes on loading them.. I have to click on newest project and 'open with Logic'. Also Logic is not saving audio waveform overviews. they all come up as straight lines, Logic then proceeds to draw each ...
by angelonyc
Sat Nov 14, 2020 4:36 am
Forum: Logic Pro Bugs & Workarounds
Topic: Audio waveforms redrawn every time I open Logic project
Replies: 3
Views: 1660

Audio waveforms redrawn every time I open Logic project

Just these last 3 days. Logic is not saving the waveform view of audio.. On first opening a project, it takes quite a while to redraw all audio waveform views (15 minutes - 80 + waveforms).. The sample delay is set to '0'. The waveforms show up in audio waveform display at bottom, but not in the mai...
by angelonyc
Wed Sep 30, 2020 9:00 am
Forum: Logic Pro
Topic: Logic Pro AU scan not working right
Replies: 4
Views: 262

Re: Logic Pro AU scan

Checked that last nite. No Falcon gets the same 'not activated'.. I discovered that all my ILOK plug-ins are not activated, I can activate them while Logic boots up, I get a series of responses. First Ilok asks me where to activate it to, ILOK of computer, then it tells me success, the it gives me a...
by angelonyc
Tue Sep 29, 2020 1:16 pm
Forum: Logic Pro
Topic: Logic Pro AU scan not working right
Replies: 4
Views: 262

Logic Pro AU scan not working right

I have Logic 10.5.1. Everything has been working fine till today.. I'm using Falcon2.0.9 Today when I started Logic it stops booting up and tells me, Falcon is not activated (it's been activated and working for almost 4 years). It presents me with a Window to 'activate it' (onto ILOK). I go thru the...
by angelonyc
Mon Aug 24, 2020 10:58 am
Forum: Logic Pro
Topic: Logic ABSOLUTELY messed up bus assignments after opening a project?!
Replies: 36
Views: 3300

Re: Logic ABSOLUTELY messed up bus assignments after opening a project?!

I sometimes get one virtual instrument always opens with the wrong instrument.. one only one track, will come up as MODO Bass (which is pretty nice).. If I fix and save it, the new project comes up making same mistake.. Instead I reset the bogus track, Create a new track, and things are fine. So for...
by angelonyc
Mon Aug 24, 2020 10:49 am
Forum: Logic Pro
Topic: Exporting MIDI Drums as Separate Audio Tracks
Replies: 3
Views: 255

Re: Exporting MIDI Drums as Separate Audio Tracks

you could use the command to split midi file by notes, each note will have it's own tracks. But sometimes a chore when you use a drum module - Superior Drums (and many others that different articulations on different midi notes. Ideally you would want all kicks on one track etc. I generally take my ...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 43