A technical support community for Apple Logic Pro users.

Search found 185 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by mikeebruno
Tue Sep 20, 2011 4:16 pm
Forum: Logic Pro
Topic: My logic is crashing cause of this pluggin
Replies: 0
Views: 386

My logic is crashing cause of this pluggin

I'M craching exacly when logic loads at projec start up this Nexus synth. Logic loads a bunch of nexus in several tracks but a particular one makes logic to crash. My project is loaded with this synth, I thought that was a lack of RAM available but not sure... Here is the details of the crash... I u...
by mikeebruno
Mon May 09, 2011 1:57 pm
Forum: Logic Pro
Topic: Why doesn't my Node sync with my MBP ?
Replies: 0
Views: 251

Why doesn't my Node sync with my MBP ?

Hi In node tab, node is activated and sees 2 computers, my MBP and iMAC, fine. On the tracks, I swipe across all my strips to engage noding and the icone turn " two arrows pointing each other in dark green" ...means " waiting for syncro" right ? And now, what else I should do to ...
by mikeebruno
Mon May 09, 2011 1:48 am
Forum: Logic Pro
Topic: Need tricks for saving processing and ram...
Replies: 2
Views: 422

 

Thanks. I going to do that...
Reminds me my first 8 track !
Do you know why my two computers
Do not sync in NODE ?
Thanks.
by mikeebruno
Sun May 08, 2011 12:09 pm
Forum: Logic Pro
Topic: Need tricks for saving processing and ram...
Replies: 2
Views: 422

Need tricks for saving processing and ram...

Hi here is my problem, see my setup down below, ( Imac i7 quad, 8g ram) it's not an old machine but i'm running a very heavy project with lots of waves pluggins on 68 tracks with 10 FX busses. I have done more on my old laptop... (with out the Waves) 64 bit give me more ram but when all track freeze...
by mikeebruno
Sat May 07, 2011 11:26 am
Forum: Logic Pro
Topic: Node is not available on my logic 9... ?
Replies: 3
Views: 718

 

Thanks, I see.
so when running alot of waves pluggins do you get more power with 64bit for ram saving or node for more CPU helping ?
Thnaks
by mikeebruno
Fri May 06, 2011 5:23 pm
Forum: Logic Pro
Topic: Node is not available on my logic 9... ?
Replies: 3
Views: 718

Node is not available on my logic 9... ?

I have a MBP witch is fine with node, I see the node option and seems normal. On my imac studio 9 the node tab in the preference/audio ... is just not there at all. Why and how to engage this... I'm running on 64 bit, any idea ? The wire ethernet is connected... node app is running... Thanks for you...
by mikeebruno
Mon Feb 28, 2011 3:51 pm
Forum: Logic Pro
Topic: Only a few plugins wont load up properly into logic. Why?
Replies: 1
Views: 303

Only a few plugins wont load up properly into logic. Why?

Hi ! I have Complete Waves V8 newly installed and every plugins works as expected. But only the GTR series wont load up properly into logic. I go to the insert tab, select waves and GTR tool rack wont load, it shows a message that says " Contact the editor for further assistance... " The f...
by mikeebruno
Tue Aug 03, 2010 11:29 am
Forum: Logic Pro
Topic: How to... get a song track on a tight clic
Replies: 3
Views: 663

 

OK thanks, it's a good start
Now, what would be the best way ( fastest) to do that, according to you ?

Do I have to put the needles/nails on every beats of the song ?
This must be endless... Maybe it's a stupid question ...
Thanks
by mikeebruno
Tue Jul 27, 2010 2:23 pm
Forum: Logic Pro
Topic: How to... get a song track on a tight clic
Replies: 3
Views: 663

How to... get a song track on a tight clic

I want to re arrange Sunday bloody sunday ( U2) this was originally made no clik track at all. Now I want to follow that song with my sequencer ( logic for sure) Two ways a thought : 1) Time stretch the track with FLEX... like quantize the song at 1/4 note or anything else... It works for 2 bars and...
by mikeebruno
Sun Mar 28, 2010 8:51 am
Forum: Logic Pro
Topic: Disk to slow... ? on my new iMac i7 !
Replies: 15
Views: 2876

 

Thanks my friend !
I red in one of your links that some one asked about runnig time machine , or if time machine was set "on"
well This is my case !!
Is this as someting to do with it ??
thanks
by mikeebruno
Sat Mar 27, 2010 12:36 pm
Forum: Logic Pro
Topic: Disk to slow... ? on my new iMac i7 !
Replies: 15
Views: 2876

 

LOL !!
Well , yes " system dick !!" that says it all !!
by mikeebruno
Sat Mar 27, 2010 7:41 am
Forum: Logic Pro
Topic: Midi latency even when buffer at 128 ??
Replies: 7
Views: 2476

 

OK... But even if my buffer is as low as 128 and my cpu still sleeping ? There is still some plugins that will create latency...? I would engage this mode if my cpu could not handle the low buffer it would need to be comfortable playing midi piano by exemple... But anyway, I understand the concept, ...
by mikeebruno
Sat Mar 27, 2010 7:34 am
Forum: Logic Pro
Topic: Disk to slow... ? on my new iMac i7 !
Replies: 15
Views: 2876

 

Thanks... Like you said, I should get better results for sure. My task is very basic. Motu FW400 goes through my back up drive, FW800. Recording vocal track while playing 2 rhythm tracks... very simple. You see my set up down here, iMac i7 But finaly I will record on an external drive... thanks
by mikeebruno
Fri Mar 26, 2010 3:49 pm
Forum: Logic Pro
Topic: Midi latency even when buffer at 128 ??
Replies: 7
Views: 2476

 

Euhh... I dont get it, sorry !!
But , any how, could you explain
Thanks
by mikeebruno
Fri Mar 26, 2010 3:25 pm
Forum: Logic Pro
Topic: Midi latency even when buffer at 128 ??
Replies: 7
Views: 2476

Midi latency even when buffer at 128 ??

Yes, I have a midi latency even when buffer is at 128 or 64. It's fine if the low latency mode is engage... well, should be fine with out it, cause this mode brings other compromise in the work flow... I swear, no ADlimiter or any of the same king at the master output... What or where is my problem ...
by mikeebruno
Fri Mar 26, 2010 3:14 pm
Forum: Logic Pro
Topic: Disk to slow... ? on my new iMac i7 !
Replies: 15
Views: 2876

Disk to slow... ? on my new iMac i7 !

Well yes... I' recording ONE audio track while back playing 2 audios and very often I see That message of " disk to slow" Once I was doing a fast demo of a song with the singer while her manager was waiting... disk to slow... furious, I dragged the folder to an another disk and everything ...
by mikeebruno
Fri Jan 29, 2010 11:32 am
Forum: Logic Pro
Topic: I would like to dispatch processing across all my cores...
Replies: 1
Views: 496

I would like to dispatch processing across all my cores...

Hi ! I would like to dispatch processing task across all my cores cause, I dont know much about it, but I have a quad i7 hyper treading to 8 ( in logic I see possibilities of 8) But only one of 8 is showing activity. I would like to dispatch to other cores so I would benefit of all my processing pow...
by mikeebruno
Sun Jan 17, 2010 6:41 pm
Forum: MainStage
Topic: GTRplayers, What interface and foot control would you...
Replies: 4
Views: 1879

 

As I said, I need a complete control over my presets, so this will exclude de GIO
for sure... this is not a pro gear for touring at all... I realy looked at it, I've red about it and ... very sorry, this is not for me.
thanks
by mikeebruno
Sun Jan 17, 2010 10:35 am
Forum: MainStage
Topic: GTRplayers, What interface and foot control would you...
Replies: 4
Views: 1879

GTRplayers, What interface and foot control would you...

GTRplayers, What interface and foot control would you recommend me ? I'm planning to use mainstage 2 with amp designer and I need very low latency and tone transparent interface for live guitar playing. What model ... And, as a foot controller, I need a very complete control over patches, tap tempo,...
by mikeebruno
Fri Jan 15, 2010 10:07 am
Forum: Logic Pro
Topic: Recorded regions appears as an empty one !!??
Replies: 28
Views: 5822

 

Thanks Seeren !!
I will check this out carefully !
Ciao
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10