A technical support community for Apple Logic Pro users.

Search found 48 matches

by musikmike
Mon Jan 25, 2021 1:55 am
Forum: Logic Pro
Topic: Flex Pitch ruining a vocal even before tweaking the notes/pitch
Replies: 12
Views: 756

Re: Flex Pitch ruining a vocal even before tweaking the notes/pitch

Hm ok I see... So what was happening exactly? Why would transposing in the inspector, which turns on monophonic flex mode, then distort and hollow out the audio when flex pitch is enabled?
by musikmike
Mon Jan 25, 2021 1:49 am
Forum: Logic Pro
Topic: Flex Pitch ruining a vocal even before tweaking the notes/pitch
Replies: 12
Views: 756

Re: Flex Pitch ruining a vocal even before tweaking the notes/pitch

Screen Shot 2021-01-25 at 1.42.40 AM.png Thank you all for you replies! I originally transposed the audio in the upper left hand region area where it says "transpose". Apparently, turning on flex pitch once transposing in this way was the cause of the error. I found this out by deleting t...
by musikmike
Tue Jan 19, 2021 1:52 pm
Forum: Logic Pro
Topic: Flex Pitch ruining a vocal even before tweaking the notes/pitch
Replies: 12
Views: 756

Re: Flex Pitch ruining a vocal even before tweaking the notes/pitch

which logic version? also the sound example you posted sounds like you recorded your headphones with a phone. Just bounce it out 10.5.1 https://soundcloud.com/tellemere/flex-example-issue/s-d1pY4FkpBnT Here's the bounced audio difference. First is without flex second is with flex turned on. Just so...
by musikmike
Mon Jan 18, 2021 8:59 pm
Forum: Logic Pro
Topic: System Overload when most tracks frozen
Replies: 8
Views: 308

Re: System Overload when most tracks frozen

also, reboot, and open ONLY logic, and try to work. make sure no apps are set to open on startup. a reboot flushes the ram, and (as atlas007 points out), other apps eat memory. also, as mentioned: what version logic? what version OS? what mac? how much ram/drive space?... Macbook Pro (retina, 15&qu...
by musikmike
Mon Jan 18, 2021 8:55 pm
Forum: Logic Pro
Topic: System Overload when most tracks frozen
Replies: 8
Views: 308

Re: System Overload when most tracks frozen

des99 wrote:
Is the snowflake green, or blue? Green is pre-fader freeze (all plugins on the channel strip), blue is source-only freeze (eg, only the instrument, but not the FX plugins).

Is there a way to choose green or blue? It seems each time I freeze a MIDI track it freezes green and audio tracks freeze blue.
by musikmike
Mon Jan 18, 2021 8:52 pm
Forum: Logic Pro
Topic: Flex Pitch ruining a vocal even before tweaking the notes/pitch
Replies: 12
Views: 756

Flex Pitch ruining a vocal even before tweaking the notes/pitch

Hi all, I'm coming across a problem with flex pitch where as soon as I switch to flex pitch the entire vocal sounds more hollow and different instantly even before I adjust the notes to the pitches I want. Why is this happening? I'm following along with an online course in production and when he swi...
by musikmike
Mon Jan 18, 2021 6:43 pm
Forum: Logic Pro
Topic: System Overload when most tracks frozen
Replies: 8
Views: 308

Re: System Overload when most tracks frozen

Thanks for responding. My specs are: Macbook Pro (retina, 15", mid 2014), 2.2 GHz intel core i7 processor on MacOS Mojave 10.14.6. (I've heard upgrading to Catalina has a whole host of issues I'm scared to download) Logic 10.5.1. I've exited those other apps and the problem still persists. What...
by musikmike
Sun Jan 17, 2021 5:14 pm
Forum: Logic Pro
Topic: GRID BUG? Topic is solved
Replies: 19
Views: 738

Re: GRID BUG? Topic is solved

"Snap regions to absolute value" vs "snap regions to relative value"
by musikmike
Sun Jan 17, 2021 5:13 pm
Forum: Logic Pro
Topic: GRID BUG? Topic is solved
Replies: 19
Views: 738

Re: GRID BUG? Topic is solved

I had similar issues with dragging audio to exactly the bar or beat, or shortening the tail precisely. Check your snap mode and if you're in snap mode- relative, it will almost always not snap perfectly to the bar, but when I changed it to snap mode-absolute, it snapped perfectly to the grid. Let me...
by musikmike
Sun Jan 17, 2021 5:11 pm
Forum: Logic Pro
Topic: Audio clips not dragging to exactly to the bar Topic is solved
Replies: 11
Views: 421

Re: Audio clips not dragging to exactly to the bar Topic is solved

I think I found a simple fix. Though I was on Smart snap it was on relative value. Once changes to absolute value, it clicks onto the grid I think every time. Thanks
by musikmike
Sun Jan 17, 2021 12:20 am
Forum: Logic Pro
Topic: System Overload when most tracks frozen
Replies: 8
Views: 308

System Overload when most tracks frozen

I've been running into this issue lately. I freeze tracks as i go to lower CPU usage, but don't bounce to audio and delete MIDI in case I want to change the synth. I have frozen about 90% of all my Midi tracks (many with 3rd party plugins effects) and still run into playback errors. Any ideas as to ...
by musikmike
Sun Jan 17, 2021 12:14 am
Forum: Logic Pro
Topic: Copy/Pasting Automation data error Topic is solved
Replies: 4
Views: 277

Re: Copy/Pasting Automation data error Topic is solved

That's exactly what happened. Thank you for your response!! Though still pretty annoying that it can't understand it's for the same plugin, but I guess that's just how it understands inputted information. Thank you sir.
by musikmike
Mon Dec 28, 2020 1:17 pm
Forum: Logic Pro
Topic: "Creating Overview" on startup?
Replies: 10
Views: 6105

Re: "Creating Overview" on startup?

BUMP? Why are my projects taking 5 minutes to "create overview" every time i open them? Has this been solved??
by musikmike
Wed Dec 16, 2020 8:22 pm
Forum: Logic Pro
Topic: Audio clips not dragging to exactly to the bar Topic is solved
Replies: 11
Views: 421

Re: Audio clips not dragging to exactly to the bar Topic is solved

Let's continue this discussion in your other thread on the topic. I'll later delete the posts you've made here so we can keep this discussion focused in one single topic. Can you please attach that thread? I have still not solved this issue its very annoying. I;m on smart snap as the setting and it...
by musikmike
Sun Dec 13, 2020 9:57 pm
Forum: Logic Pro
Topic: Audio clips not dragging to exactly to the bar Topic is solved
Replies: 11
Views: 421

Audio clips not dragging to exactly to the bar Topic is solved

Every time I drag in some audio fx or drums I find that the audio file hardly ever lands perfectly on the beat/bar when dragging it in or moving it around. I have smart snap enabled and yet every time it seems I have to zoom all the way in and align it as best I can and sometimes even then it's off....
by musikmike
Thu Dec 03, 2020 12:15 am
Forum: Logic Pro
Topic: Copy/Pasting Automation data error Topic is solved
Replies: 4
Views: 277

Re: Copy/Pasting Automation data error Topic is solved

logicben wrote:
I think, the plugin inserts on the different channels should have the same slot number.

Hm can you elaborate on this? I'm not even sure what/where a slot number is ha. Thanks!
by musikmike
Wed Dec 02, 2020 1:17 pm
Forum: Logic Pro
Topic: Copy/Pasting Automation data error Topic is solved
Replies: 4
Views: 277

Copy/Pasting Automation data error Topic is solved

Hey y'all, quick question. I used to be able to copy automation data from one instrument and paste it into another track (same effect). Now when I highlight, copy and paste the automation points, it seems to create a random destination in which it is pasting this data, instead of pasting it to the e...
by musikmike
Fri Jul 17, 2020 4:20 pm
Forum: Logic Pro
Topic: Pitch bend question [SOLVED]
Replies: 8
Views: 2311

Re: Pitch bend question [SOLVED]

NVM. Got it :)
by musikmike
Fri Jul 17, 2020 4:19 pm
Forum: Logic Pro
Topic: Pitch bend question [SOLVED]
Replies: 8
Views: 2311

Re: Pitch bend question [SOLVED]

Any idea how to change the bend range for Serum? i'm automating in piano roll up and down 64, but that only takes me up or down a whole step, would be excellent to be able to glide to 3 or 4?
by musikmike
Fri Jul 17, 2020 2:14 pm
Forum: Logic Pro
Topic: Cycle settings not working properly
Replies: 9
Views: 3263

Re: Cycle settings not working properly

Screen Shot 2020-07-17 at 2.12.37 PM.png
Screen Shot 2020-07-17 at 2.12.37 PM.png (2.8 MiB) Viewed 1359 times
Dammit. Ok still not working for me. I'll attach a pic. i click a region and hit C to play from there but it keeps going to one bar at the beginning. Ill attach a photo. Any ideas are appreciated!