A technical support community for Apple Logic Pro users.

Search found 120 matches

by Danny Wyatt
Wed Aug 12, 2020 8:27 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

Can you imagine one day if all of us could meet in a huge gathering, all having tea and just finally meeting each other? That would be so cool ;) so, you're saying, (and, btw, coffee for me, no tea) armed with our laptops or phones, we all get together in an actual physical space , and type a forum...
by Danny Wyatt
Wed Aug 12, 2020 8:26 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

Congrats on your achievement in such short period of time :) Thank You (: I actually had a dream about that! And since dreams do not follow any boundaries, my mind took the whole gathering to a huge house with a pool, with an endless variety of instruments plugged into interfaces, a grandpiano and ...
by Danny Wyatt
Wed Aug 12, 2020 8:25 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

fuzzfilth wrote:
..until I come in and start making fun of Danny's shoes...


My shoes...? That went over my head... lol
by Danny Wyatt
Wed Aug 12, 2020 7:49 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

For real, David! I cannot put in words how grateful I am for your helpful work. If it wasn't for you and the wonderful community you have created I wouldnt have been able to learn so much. Its been only 4 months that I've been producing, but I've been already able to finish over 8 projects, and eac...
by Danny Wyatt
Wed Aug 12, 2020 7:46 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

fisherking wrote:
yep, thanks david!

this is my favorite forum, regardless of subject... because of the people here. plus, this is actually in the Logic requirements:

"Mac OS 10.15 or later; an i5 processor or higher; a decent and helpful personality; 8gb ram minimum"


Hahaha that’s all we need!
by Danny Wyatt
Wed Aug 12, 2020 7:45 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

Ashermusic wrote:
David has indeed created a model forum.


100% ;)
by Danny Wyatt
Wed Aug 12, 2020 5:16 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

I went there. ;) yes I did. I've done software support my whole life, pretty much, and those places are painful to watch. Agonising sometimes.. They feel like random rooms of people whose internal dialog is a lot louder than their speaking voice, and their solution is the only solution. This forum ...
by Danny Wyatt
Wed Aug 12, 2020 2:44 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

He's right though; kvr/gs/reddit are not 'warm' like this place. Too many egos, too many learners incorrectly advising.. I try to point those who seem decent and curious here. David you have done a great job, I concur! I’m not naming names, you are lol You know exactly the feeling... those places.....
by Danny Wyatt
Wed Aug 12, 2020 2:13 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Re: Thanks David! :)

Wow thanks Danny I very much appreciate it. :D No, man! I think I can speak for all of us, WE appreciate your work, time, dedication! In a world where it's so easy to be rude, because we all hide behind a screen, it feels good when we have a place where we know we have a big family here, even thoug...
by Danny Wyatt
Wed Aug 12, 2020 2:06 am
Forum: Logic Pro X
Topic: How to correct tempo of untagged loops
Replies: 7
Views: 282

Re: How to correct tempo of untagged loops

Thanks for the feedback! Yes makes sense that if lengths are off, Logic may have some trouble. I'm finding that many times on the loops that Logic gets wrong, the tempo is right there in the file name... just wish there was a way to easily force Logic to recognize a particular tempo on a file... li...
by Danny Wyatt
Wed Aug 12, 2020 1:59 am
Forum: Logic Pro X
Topic: Where is the loops "metadata"?
Replies: 0
Views: 28

Where is the loops "metadata"?

I don't know if that's called "metadata", but when I create a new loop and save it to my loops library, a new aiff file is created inside the User Loops folder. I'm assuming that aiff file doesn't contain all the other data, such as what software instrument it needs to load, the effects, e...
by Danny Wyatt
Wed Aug 12, 2020 1:54 am
Forum: Logic Pro X
Topic: Thanks David! :)
Replies: 19
Views: 312

Thanks David! :)

Yesterday I was thinking about other forums (I'm not going to name names, but maybe some of you will know which ones I'm talking about...) and I looked at our "family" here in this forum and I felt the need to create this post so we can all appreciate and feel grateful for this space, crea...
by Danny Wyatt
Tue Aug 11, 2020 1:11 am
Forum: Logic Pro X
Topic: Project saving EXS24 issue
Replies: 2
Views: 125

Re: Project saving EXS24 issue

Have you moved your library to an external drive? Does that happen on all projects or just some of them? Have you considered updating Logic to a more recent version? This has happened before, not just in this version, so it’s not the version itself My library is all on my internal hard drive it doe...
by Danny Wyatt
Thu Aug 06, 2020 10:46 pm
Forum: Logic Pro X
Topic: How to correct tempo of untagged loops
Replies: 7
Views: 282

Re: How to correct tempo of untagged loops

Thanks for the heads up on Loop Cloud, I will check it out. No I'm not 100% sure loops are exact lengths, and most likely they are not, or they are unusually long... I would say 97% of the time, Logic is getting it right...I do wish there was an easy way to fix when it's not. Ok so here's my sugges...
by Danny Wyatt
Tue Aug 04, 2020 2:53 am
Forum: Logic Pro X
Topic: Alchemy Sync not subtle
Replies: 2
Views: 133

Re: Alchemy Sync not subtle

Sounds normal for hard sync to me, what were you expecting? The extremes you marked are when the offsets are at fifths apart which is normal. I agree that it sounds more intense with squares (almost like a phase shift) than with other waveforms. I tried RetroSynth out of curiosity and noticed that ...
by Danny Wyatt
Sun Aug 02, 2020 1:24 pm
Forum: Logic Pro X
Topic: Alchemy Sync not subtle
Replies: 2
Views: 133

Alchemy Sync not subtle

Is this normal in any synth with sync? I notice that there's a noticeable change in the sound in certain "amounts" of sync. Please check the project in attachment. There's a dummy track with MIDI regions to identify the sections where there's a noticeable change in the sound, it's not subt...
by Danny Wyatt
Fri Jul 31, 2020 12:19 pm
Forum: Logic Pro X
Topic: How to correct tempo of untagged loops
Replies: 7
Views: 282

Re: How to correct tempo of untagged loops

I know this sounds too obvious, but are you 100% sure that each loop has the right length? For example a 128bpm loop should have (depending on how many beats and bars it's supposed to play for): 0.469 ms 0.938 ms 1.875 ms 3.750 ms 7.500 ms 15.000 ms 30.000 ms 60.000 ms I don't really use that featur...
by Danny Wyatt
Fri Jul 31, 2020 12:07 pm
Forum: Logic Pro X
Topic: Project saving EXS24 issue
Replies: 2
Views: 125

Project saving EXS24 issue

I've experienced this more than once: I was working on a project and I keep saving different versions along the way, as new project files (I don't like the Alternatives feature). I've been saving and saving, then out of the blue, it starts saving (copying the samples) from a Sampler Instrument I hav...
by Danny Wyatt
Sun Jul 26, 2020 1:01 pm
Forum: Logic Pro X
Topic: Aux solo bug?
Replies: 15
Views: 419

Re: Aux solo bug?

So for example if I have an aux (aux 1) that is sending to 10 other auxs and I only want to hear that main aux 1, then I have to go and mute all the other 10 auxs... Basically the solo is not doing what's suppose to... No, it's doing what it's supposed to, it's just not doing what you *want*, in yo...
by Danny Wyatt
Sun Jul 26, 2020 11:09 am
Forum: Logic Pro X
Topic: Aux solo bug?
Replies: 15
Views: 419

Re: Aux solo bug?

There's no bug, everything you describe is the expected behavior. I feel like you're misunderstanding what I'm explaining. Did you see my earlier reply? Not a bug, no. Inserting a send to Aux 3 automatically solo-safes Aux 3 so what you're hearing on Aux 3 are other sounds that are routed to Aux 3....