A technical support community for Apple Logic Pro users.

 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Mute Mackie Big Knob input

Thu Nov 19, 2020 6:25 am

Hey guys,

I have a Mackie Big Knob interface. My mic is connected to input 1. Now when I talk into the mic, I can hear my voice coming out of my speakers. I want to disable hearing my input audio through my speakers. Any suggestions?

ps.I know I can just put headphones on but I want to record the audio from my monitors but without the phasing effect.

back.jpg
back.jpg (38.4 KiB) Viewed 3080 times


mb.jpg
mb.jpg (134.28 KiB) Viewed 3080 times
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 6:30 am

Turn the Direct Monitoring knob all the way to "Cue"? And disable software monitoring in Logic Pro > Preferences > Audio :: General.
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM
 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 6:34 am

Turning it to Cue doesn't work. Do I have to turn on/off any other knobs to make it work?
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 6:36 am

You disabled software monitoring in Logic? Is Cue set to "Mix" on the Mackie?
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM
 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 6:41 am

Yes sir!

IMG_7542.jpg
IMG_7542.jpg (3.57 MiB) Viewed 3057 times


Screenshot 2020-11-19 at 15.41.17.png
Screenshot 2020-11-19 at 15.41.17.png (256.11 KiB) Viewed 3057 times


I don't think Software Monitoring is the issue. Because even without Logic open, I can still hear my voice through my monitors so it has to be a interface setting (I guess?).
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 6:45 am

I guess you're right but for good measure make sure you also disable the Input Monitoring preference right below Software Monitoring in Logic's preferences. So then continue doing your testing with Logic not running (quit Logic) to make sure you're not monitoring through Logic.
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM
 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 7:38 am

I did so, no luck unfortunately!
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 7:40 am

Ok maybe contact Mackie and ask them for help on that one? It's got to be a setting on the Mackie. If you figure it out, please let us know here!
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM
 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 7:44 am

I sure will, thanks again for thinking with me David!
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Thu Nov 19, 2020 8:20 am

You're welcome!
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM
 
User avatar
sytrusze
Topic Author
Posts: 211
Joined: Wed Dec 29, 2010 2:54 pm
Location: Amsterdam

Re: Mute Mackie Big Knob input  Topic is solved

Fri Nov 20, 2020 7:08 am

Got a response from Mackie:

Try toggling the REC SRC SELECT button on the back of the interface so it is in the down position it should be inputs ½ position.

Then disable the ½ button on the face of the unit.

You will still want the direct monitoring knob set all the way to cue.

This should still send the signal to the recording software while being silent in the monitors.


This worked! Problem solved :) thanks again for thinking with me David.
 SPECS: Macbook Pro 2019 2.4 GHz Intel 8-Core i9 | 32GB DDR4 | OS X 10.14.5 | Logic Pro X 10.4
 
User avatar
David Nahmani
Site Admin
Posts: 84086
Joined: Sat Mar 05, 2005 12:16 am
Contact:

Re: Mute Mackie Big Knob input

Fri Nov 20, 2020 7:15 am

Great! Very good to hear. Thanks for updating this topic with their answer and solution, I truly appreciate it.
David Nahmani
• My Logic Pro X 10.5 book (Apple Pro Training Series)
Contact me for Private Lessons
Logic Pro X 10.6.1
MacBook Air 1.3 GHz i5 — MacOS X 11.0.1 — 4 GB RAM
iMac 3.2 GHz Quad Core i5 — MacOS X 10.15.4 — 8 GB RAM