A technical support community for Apple Logic Pro users.

 
Pauly 6 String
Topic Author
Posts: 55
Joined: Sat Nov 14, 2015 1:49 pm
Location: Houston, TX

Software instruments/MIDI issue

Sun May 17, 2020 12:19 pm

Hello all. I have a concert setup with a couple of software instruments. None are working. MIDI monitor show proper channel etc. I'm just not getting any sign that they're working with the 2 channel strips.

I just tested in Logic by adding an instrument and using the same controller and it worked. Its gotta be something obvious that I'm missing. Former MIDI-ot and a little rusty using MainStage but this has me puzzled.

Thanks.
iMac 27" 5K" 2020
3.3 GHz 6-Core Intel Core i5, 64GB RAM
MacOS 10.15.7, Logic Pro X 10.6, MainStage 3.5
AKAI MPK61
AKAI Mini MkII
Roland GAIA
Yamaha DX7
Yamaha EX7
TD-11 Drums
AX8
Behringer X-Air XR18
iConnectMIDI2
 
Pauly 6 String
Topic Author
Posts: 55
Joined: Sat Nov 14, 2015 1:49 pm
Location: Houston, TX

Re: Software instruments/MIDI issue

Sun May 17, 2020 12:28 pm

One had the expression rolled down to Zero. Other one (Sampletank Piano) is still out.
iMac 27" 5K" 2020
3.3 GHz 6-Core Intel Core i5, 64GB RAM
MacOS 10.15.7, Logic Pro X 10.6, MainStage 3.5
AKAI MPK61
AKAI Mini MkII
Roland GAIA
Yamaha DX7
Yamaha EX7
TD-11 Drums
AX8
Behringer X-Air XR18
iConnectMIDI2
 
Pauly 6 String
Topic Author
Posts: 55
Joined: Sat Nov 14, 2015 1:49 pm
Location: Houston, TX

Re: Software instruments/MIDI issue

Sun May 17, 2020 2:48 pm

OK, so I said I was rusty. The controller was at the SET level and I was putting the instrument into a PATCH.
iMac 27" 5K" 2020
3.3 GHz 6-Core Intel Core i5, 64GB RAM
MacOS 10.15.7, Logic Pro X 10.6, MainStage 3.5
AKAI MPK61
AKAI Mini MkII
Roland GAIA
Yamaha DX7
Yamaha EX7
TD-11 Drums
AX8
Behringer X-Air XR18
iConnectMIDI2