A technical support community for Apple Logic Pro users.

 
EZBeatz
Topic Author
Posts: 2
Joined: Fri Jun 26, 2020 9:08 am

Garageband song w/ loops, to Logic--audio not there...?

Fri Jun 26, 2020 9:24 am

Garageband project (all Apple Loops) from iPad ("shared" to a Photofast One flash drive)...opening in Logic on Macbook Pro. In some tracks the loop audio is not there (and I get the error message in Logic that the audio can't be found for some loops). Any ideas what am I may be doing wrong...?

Thanks!
 
EZBeatz
Topic Author
Posts: 2
Joined: Fri Jun 26, 2020 9:08 am

Re: Garageband song w/ loops, to Logic--audio not there...?

Tue Jul 07, 2020 9:25 pm

OK, so I guess I'm not understanding how this works (or doesn't).

In theory, should it not be easy to copy a Garageband project from iPad to flash drive/external storage, then go to Logic on a MacBook Pro and Open the GB project in Logic, and have all the Loops content there...? But it DOESN'T WORK. Many of the tracks show up in Logic with no audio content--I guess because I don't have those loops in my library in Logic. (When copying the Garageband project to my flash drive, it even gives me the opportunity to copy Apple library content, but it doesn't seem to do that. The 90MB project in GB on the iPad becomes a 9MB file on the flash drive, so obviously it isn't copying all the library content that is used in the project).

Apparently I need the same Apple Library/Loops content on the MacBook Pro as is on the iPad...? How do I do that? I can't selectively get the loops I need, so I have to download the entire library...?