Jump to content

Audio file folders aren't being created [SOLVED]


reflected

Recommended Posts

I just took the leap and bought Logic a few days ago after working with it in recording classes at school. I'm used to a project folder being created when I save new projects, and within them, an "Audio Files" folder. Bounces, etc., you know what I mean, because that's what you see too, right? I'm not seeing this on my laptop when I save new Logic files. Is there a setting I forgot to change so that that'd be automatic?

 

Right now, I'm just able to save and access the actual .logicx file. When I open it up, all my audio is there... but this is a pretty lame way to work with the audio and doesn't offer a lot of security to me. Anyone know what's up with this and how to fix it?

 

A million thanks.

 

kasia

Link to comment
Share on other sites

It's a great idea for newcomers who like everything simple, but also good for archiving and if you need your projects to be portable.

 

If you use folders, you can always save as a package at any time, which is great for flexibility. Just make sure you Consolidate your project before packaging. That way you can be sure all the files, sample instruments, IR files, movies, etc are all inside the package so there's no ugly surprises when you come to retrieve it.

Link to comment
Share on other sites

File > Project Management > Consolidate...

 

And then every option you click will copy all the resource files into Logic's Project folder/bundle. You can also simply select these options at the bottom of a Save As Dialogue, or choose File > Project Settings > Assets.

 

So you can see, there is several ways you can choose to manage your project's resources

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...