Jump to content

No midi input signal in Logic X after updating to Yosemite


Stools

Recommended Posts

I have a rather strange problem that I hope someone can help me with.

I Recently updated to Yosemite 10.10.2 on my Mac Pro (mid 2010, 3,2 GHz Quad-Core Intel Xeon, with 8 GB 1066 MHz DDR3 ECC).

I have always used a rather old MidiSport 2x2 to hook up my NordStage to Logic 9/Logic Pro X. I have updated the drivers from MidiMan, and I get a signal in to the MidiSport but no sound or signal in Logic Pro X. I fired up Logic Pro 9 on the same machine simultaneously with Logic X and run them side by side, and it worked perfectly in Logic 9, but still no sign of a midi signal in Logic X.

 

I also have an Alesis Control Pad for drum programming and that works great in Logic 9 with an USB connection in OS 10.10.2. but still no signal at all in Logic X.

 

Here comes the strange part: When I opened up Logic Pro X on my MacBook Pro, 2012-model with 2,5 GHz Intel Core i5 with 4 GB ram and running Yosemite 10.10.1, both the MidiSport interface (after updating drivers) and the control pad worked like a charm.

 

Does anyone have an explanation of what's going on here? I am thankful for all inputs and thoughts that can help me solve this.

Thank you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...