Jump to content

Zoom Track on Show Automation stopped working [SOLVED]


gno

Recommended Posts

Normally, when I press the Show Automation button, all tracks zoom so that I can see Automation. For some reason, on only one project, this no longer happens. When I press the Show Automation button, the tracks stay at the current zoom and I have to manually zoom each track to see automation. Maybe I accidentally changed a parameter for this project? I can't find this in the manual. How do I restore the auto zoom behaviour?
Link to comment
Share on other sites

Eric - I tried the Shift-click and it made all tracks go to the default zoom, but when I press the Show Automation button it still doesn't expand the zoom. All tracks stay at the same zoom level. Maybe this is a bug in 10.1.1? I've only noticed this behavior recently.
Link to comment
Share on other sites

Ok I tried that. With the view automation button off, I zoomed out with the slider, making the tracks more narrow. I then turned on the View Automation button, and the tracks stayed narrow.
Link to comment
Share on other sites

Ok - back to normal operation. After doing all this, the individual tracks started zooming in when in focus (something I don't like) - somehow that parameter got turned on. When I turned this parameter off, the expected behavior is back. When I turn on the View Automation button, the tracks widen, and when I turn it off, the tracks go back to narrow.

 

Thanks for your help. It seems that playing with these modes somehow restored the original function.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...