Jump to content

Problems with Comping using Groups


HardyP

Recommended Posts

Hello everyone,

 

I´m a long time user, but mainly reading logicuser.de; I didn´t get an answer over there, so this is my first posting over here - please pardon me, if i translate some commands/menu items wrongly:

 

Situation:

I recorded a choir on 6 tracks, and I want to edit the tracks simultaneously. Procedure for that is in my understanding as follows:

  • check, that Regions have same starting point
  • put every track to the same group
  • within group properties, check "Edit" and "Phase-locked…"

Ok so far, all regions are active, if I select one of them.

 

Next, I temporarly disable the group in order to pack 6 different Track folders. Means until now I have exactly one take per folder. After that, I activate the group again - and now the mess is starting:

  1. If I _select_ an arbitrary Take folder, all 6 are highlighted (as expected).
  2. If I want to _modify_ something (for example toggle Quick Swype Comp to ON) on T1, T3 or T5, only T1-5 are following
  3. modifying T2 or T4, ALL are following (aka doing the same modification)
  4. modifying T6, the tracks T2, T4, T6 are following

This behoviour remains the same, even if I include a second recording into the 6 take Folders, or if I create the take folders from the second recording, or if I assign the group seperatedöy on each track or with multiselection in the mixer page, e.g.

 

Does anyone have an idea on that one, where may I have done something wrong…?

 

THANKS in advance!!

Kind regards, Hardy

Link to comment
Share on other sites

What kind of modifications are you performing?

As in my post, even clicking on the toggle button in the upper right corner of the take folders. Also if doing quick swipe comping itself, the grouped tracks do only follow in the described pattern.

Link to comment
Share on other sites

...

Are you using Flex or fades?

What about Q-Reference?

What is your Zero Crossing snap setting?

- no Flex, no fades (I allready realised, that fades are an issue, but then nothing worked)

- Zero Crossing snap is ON

- Q-Ref: not shure about that, but all tracks have the Q-button lighted, and there is no difference, if I deselect "phase-alligned audio" in the group settings.

 

Thanks for taking care again…

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...