Jump to content

Problems With Samples Not Loading


twinkythedog

Recommended Posts

I have a friend who creates custom MS patches for me that I use in a cover band. His patches usually consist of a few ES2 built in sounds, as well as some samples he created himself. The process by which I load the patch is to click and drag it from a folder on my computer right into the MS concert. Everything in the patch translates into my concert EXCEPT the samples. When I press the keys where the samples are supposed to be, I get a strange almost feedback (but not feedback) sounding tone. I have to then go and manually load all the samples and assign them to the correct keys. This same friend makes patches for other people I know and they usually have the same problem. In short, looking for a way to load a custom MS patches in a way that wont leave me having to manually load the samples. Any help greatly appreciated.
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...