Jump to content

Missing Plugins out of the blue.


luckyal

Recommended Posts

I've been using Logic X for about 6 months now without any issues. But today, I opened up Logic (v. 10.1.0) today and got a flurry of "Missing Plugins....contact manufacturer." These range from Sampletank 2.5 (used with 32 lives) down to Slate Digital FG-X, Kontakt 5, Omnishpere. I got rid of 32 lives and removed traces of the problem plugins and then re-installed. Nothing - a total headscratcher. Any ideas? :?
Link to comment
Share on other sites

Are the plug-ins still in your plug-in manager by any chance?

 

Yes, all are listed, but it says: "Couldn't be opened". Reset and re-scan hasn't worked. And 32 LIves is a registered version. Slate Digital FX-G, Omnisphere and Kontakt are all running at 64 bit, so 32 Lives wouldn't affect those. I've tried deleting, clearing preferences and cache and removing any trace of the plugin followed by reinstalling to no avail. Called Apple, they point finger at plugin mfg, and they are pointing the finger at Apple.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...