Jump to content

Latency issue with outboard effect


Gurkah

Recommended Posts

Hi,

 

I'm sorry that this problem has been featured on this forum before. But since I've tried everything in the previous threads and still haven't found a solution I decides to start a new topic.

 

I'm trying to use my Roland RE-201 Space Echo on a send in Logic, as usually done with delay effects. The problem is the latency. As I've come to understand you are suppose to put the I/O plugin on a bus channel and then creat an aux channel with that bus as input. This I have done. I've also put the Latencyfixer plugin on the bus channel after the I/O but there is still terrible latency. And what's even more strange i that it appears to be two delays. For example if I send a snare drum hit to the bus channel I get the original sound routed to the stereo out as well as two hits on the aux.

 

I would really appreciate your help as I really don't know what to do.

 

Best Regards

Link to comment
Share on other sites

Yes I've tried the ping button but it just says 0 samples even though I hear the delay.

You hear the delay with the Space Echo set with echo volume all the way down and input volume up? Can you detail your connections: how is the Space Echo connected to your Mac exactly, what input/output numbers, on the Apollo (I'm assuming)? What settings in the i/o plug-in?

 

In Logic Pro X > Preferences > Audio, under the "General" tab, is your Plug-in Latency Compensation set to "All"?

Link to comment
Share on other sites

Yes I can hear the delay. I'm using the instrument input on the space echo with the switch set to normal just to hear the round trip latency without any delay effect. I'm using output 3 (5 in logic) that goes in to the space Echo and then from the echos output in to the Apollo thru input 7.

 

In logic plug-in latency compensation is set to All

Link to comment
Share on other sites

I have a RE-301 space echo.

 

Everything works as expected with the I/O plug in on the original channel and on an Aux.

 

What I can recommend doing is to set up a new project using single channel strip. Use the I/O Plug in on that channel. To keep thing simple, use i/o output 3 and return it to i/o input 3.

 

Also check and software mixing you may have with the Apollo because you may be getting a direct and a processed signal.

Link to comment
Share on other sites

You really should check the Apollo's mixing software and make sure that the signals area getting to and returning from your outboard box. I suggest this because I've never had a ping result of 0. That indicates to me that something is amiss with your routing.

 

Jim

Link to comment
Share on other sites

I've muted the monitoring in apollos console but the problem remains. I still get 0 samples when I ping in the I/O-plug even though I can se the meters on the output channel and input aux responding. So strange
Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...