Jump to content

Note repeat Key Remote malfunction? [SOLVED]


Recommended Posts

  • 2 months later...

It seems like I'm having the same problem, but no matter what I do the key remote doesn't seem to be working. The Note Repeat works but as soon as I turn on the "Note Repeat in the Key Remote it stops repeating. Could it be a Yosemite glitch? Could it be my controller? Here's my set-up:


Yosemite 10.10.3

Macbook Pro (15", mid 2012)

2.3 GHz Intel Core i7

8GB 1600 MHz DDR3


Logic Pro X 10.1.1

Novation Impulse 61

Link to comment
Share on other sites

Okay, so "note repeat" is turned on in the key remote. I hold down C#1 and press other keys at the same time, still no repeat. Am I missing something major here?


Also, when I put it the dotted note only and choose the modulation wheel, it won't change beats when I move the modulation wheel. It shows the change but I can't hear the change happening in real time. Is all this something with my system?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...