Jump to content

Logic Pro 10.1 can't mute a region? Need help please!


ARC77

Recommended Posts

Greeting all,

 

I am new to the forum and i hope i post my question in the right folder.

 

Here is my problem I updated to Logic Pro 10.1 and i realized that when i try to mute a region or a note in the midi region it mutes a selected track.

 

I tried everything but it does not work. Any body with the same experience? Did i messes with the setting? (I did not touch the setting before it happens) or is it a known bug?

 

Please help me to fix it.

 

Here is my system info in case it may help: OS 10.9.3; Os drive is an SSD; 2 x 2,4 GHz 6-Core Intel Xeon; 28 Gb.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...