Jump to content

Read Automation problem in Logic X 10.1


dangersoup

Recommended Posts

Hi All,

 

I am running Logic Pro X on a 2014 Mac Pro 2.7 GHz 12-Core Intel Xeon E3, Memory - 64GB 1867 MHz DDR3.

 

When opening sessions from other rigs automation is not defaulting to read mode, it needs to be turned on. This also happens when importing tracks from other sessions. I've tried using the key command to turn on read automation for all tracks however when i do this all of my busses and hidden tracks are pulled in to the main window. Has anyone else experienced this or know how to fix this? I would like all tracks to default to read mode.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...