Jump to content

session slows down periodically using flex time


Jonofat

Recommended Posts

I have imported some live drums into logic, I have absolutely no plugins/effects on any of them. My sole purpose for the importing of the drums is to align them to the click track. I like to do this manually and what I do is group all the tracks and then use flex time "slicing" mode and then I move bits around as necessary to the beat mapping. At the beginning of the song this works brilliantly. By the time I get to the second chorus, I have to wait for a few seconds after clicking before I can actually drag anything. Towards the end of the song I can go and make a cup of tea for each click and drag. If I have no plugins why does it slow down the further I get into the song? Does flex mode really use that much of the computers resources that is slows down like that or is it just a setting somewhere I need to change? Any assistance would be appreciated as if it stayed the same as at the beginning of the song, I could finish that tracks WAY faster.

 

Thanks!

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...