Jump to content

Creating track automation


AMD

Recommended Posts

Hi everyone.

 

I am trying to use 'snapshot' automation in LX 10.1.1.

 

I followed this article to a T: http://www.askaudiomag.com/articles/logic-pro-x-1007-advanced-automation-commands-at-your-fingertips I've tried several times, but I just cannot get it to work.

 

The problem for me is as follows: I invoke the first 'create 2 automation points each for volume, sends and pan' command. This does as expected and also puts the track into Read mode. I then move the playhead to where I want my changes and I try to adjust my fader and sends etc. When I try to dial in my new parameter values, the volume, sends and pan just snap back to where they were.

 

I have tried this over and over. I've searched for this in the Apple iBook user manual, the pdf version and the online manual, but I can't find it in there anywhere. I hope someone has a moment to reply.

 

Thanks.

Link to comment
Share on other sites

You can only record automation when playing back

 

That's not true.

You can use the faders to change automation while stopped, just make sure you are in either touch or latch mode.

 

Never realized that :oops: , I always thought it worked like recording audio.

Link to comment
Share on other sites

Hi guys.

 

Thanks for your replies.

 

I still don't understand how to get this to work. When I invoke the first 'create 2 automation points each for volume, sends and pan' command, it puts the track into Read mode. Do I then change it touch or latch? There is no mention of that in the tutorial or in this video by Eli Krantzberg

 

Thanks.

Link to comment
Share on other sites

I still don't understand how to get this to work. When I invoke the first 'create 2 automation points each for volume, sends and pan' command, it puts the track into Read mode. Do I then change it touch or latch?

OK, please point out exactly which step in Eli's description is not working for you:

http://logic-pro-expert.com/logic-pro-blog/2014/05/14/logic-pro-x-10-0-7-snapshot-automation.html#.VSjrT2Z0zso

Link to comment
Share on other sites

Hi Erik.

 

When I invoke the first 'create 2 automation points each for volume, sends and pan' command. This does as expected and also puts the track into Read mode. I then move the playhead to where I want my changes and I try to adjust my fader and sends etc. When I try to dial in my new parameter values, the volume, sends and pan just snap back to where they were. In the video associated with the tutorial you just sent me, Eli has the track in Read mode for the whole procedure.

 

The only way I can get it to work is each time I invoke the 'create 2 automation points each for volume, sends and pan' command, I need to turn off automation for that track to take it out of read mode. It's a bit annoying though, having to click it off each time I move the playhead to write new automation. It's not mentioned in the Ask Magazine tutorial above, and Eli has the track in Read mode for the whole procedure in his tutorial and it works fine for him.

 

I'm wondering if it's a bug...

Link to comment
Share on other sites

Yep, I see what you mean, I wrestled with it for a while, but got the same "snapping back" behaviour. This may be because I (and you) use 10.1.1 and this tip is for 10.0.7 - apparently something has changed between the versions.

The only way I can get this to work in 10.1.1 is by turning off Read mode after I've placed the first 2 nodes.

Link to comment
Share on other sites

Maybe you could ask Eli at the bottom of the page, the comment section?

http://logic-pro-expert.com/logic-pro-blog/2014/05/14/logic-pro-x-10-0-7-snapshot-automation.html#.VSj6pmZ0zso

 

Or Darren, same method

http://www.askaudiomag.com/articles/logic-pro-x-1007-advanced-automation-commands-at-your-fingertips

 

Both authors are also members here, by the way.

Link to comment
Share on other sites

Why don't you set the tracks to latch/touch mode?

 

The 10.1 update added a lot of functionality to automation but it also broke a couple of things.

One interesting thing is that you can alter the fader/knob position "externally" in read mode with a MIDI controller or for example via Smart Controls and it will not jump back.

Link to comment
Share on other sites

  • 3 weeks later...

Hi All,

 

Sorry, just catching up with all of this now. It does seem like the original functionality is completely broken now in 10.1.x. How unfortunate; it was such a great feature!

 

Using an external controller is fine, if you have it available. Hopefully this functionality will get corrected in the future!

 

Eli Krantzberg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...