Jump to content

Can't create New Track after Phase-Locked Editing? [SOLVED]


blrusso

Recommended Posts

Hi All,

 

I just used the Phase-Locked feature of Flex editing to quantize and edit an acoustic guitar recorded with two microphones. The editing worked great, but now when I try to create a new track, all I can get is a semi-duplicate of one or the other of the two edited acoustic guitar tracks. I say semi because the new track actually returns the pan and volume to the defaults (and weirdly causes the original track to revert also). At the same time, the new track puts itself in the same Group as the acoustic tracks and also turns the Q-reference function on. If I attempt to change the new track by turning of the Q function, then it also turns off the Q function of the guitar track that it's mirroring.

 

I'm turning to the forum because I'm hesitant to experiment too much more on my own, for fear of losing the great edits that I've already been able to make.

 

I hope this makes sense; I'm new with the terms, and it seems pretty complicated as it is.

 

Thanks for any help.

 

Brent

962061655_ScreenShot2015-04-14at1_27_05AM.thumb.png.81acff0119afb042c70b096545966161.png

Link to comment
Share on other sites

Something else to note: when I create a new track (and it just creates a locked duplicate of one of the existing tracks), that third track doesn't even show up in Mixer.

 

I've tried turning of the Q-reference and turing off Groups, but nothing solves the problem of just getting a redundant track.

Link to comment
Share on other sites

At this point, I had no choice but to bounce each track out separately and import the tracks into a new project.

 

I would still really like to know what the problem was, because I plan on using the Phase-Locked Editing function on more tracks in the future.

 

I've still got the failed project, and will be happy to try any ideas anyone might have. Thanks.

Link to comment
Share on other sites

I'm using 10.1.1 (just neglected to think to update the signature.... will do that).

 

I don't know if it's project specific yet because I don't have any other projects yet in which I've used the phase-lock editing feature.

 

I guessed that it might be something related to the Q-reference or phase-lock editing since that's the only new variable and I've never had a problem creating a track before.

Link to comment
Share on other sites

Thanks, but it's still not working. Zipping only shaved about 20MB off a 180MB file. When I try to upload it, it looks like it's uploading for a while (15 minutes maybe), but ultimately nothing happens and it reverts to the original page.

 

Is there another way I can do this?

Link to comment
Share on other sites

actually that's all the project has; the one I'm uploading at least; I aborted it and didn't do anything else bceause I couldn't create a new audio track. I don't how I could take 160 MB down to 20. Do you have any other guesses as to what this might be, or is there another way for me to send the file to you? I really appreciate your help.
Link to comment
Share on other sites

Found the error.

Somehow the flag for automatic management of channel strips had been reversed.

 

The solution is to choose File > Project > Settings > Audio... and uncheck Automatic management of channel strip objects.

Create a new audio file by double clicking on the empty area below the two tracks then choose File > Project > Settings > Audio... and re-check Automatic management of channel strip objects.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...