Jump to content

bounce bounces too much


amiracam

Recommended Posts

so I try to bounce "project or section" , I have cycle mode on with the first seven bars cycled. I have used these settings before and they worked i.e. I only got the first seven bars.

 

Unfortunately the resulting mp3 is much longer almost as if it had tried doing the entire project.

I even went ahead and specified the "start and end" , but that was not respected either.

 

What may I be missing ?

 

thanks

Link to comment
Share on other sites

More specifics (numbers!) would help. Show screenshots of your bounce settings, from where to where are your locators set, what bitrate is the MP3, how big does it turn out?

If your "my bounce is too big"-complaint is only based on the size that is indicated in the bounce window, then please note that that size concerns the uncompressed temporary file that Logic makes first, to then encode it to the smaller MP3 and discard the temp file (which you can always find in the trash after an encoded bounce).

Link to comment
Share on other sites

In the bounce window, there should be a place where you can select how long you want the audio file to be, it will show start time, and finish time. Adjust to your project length.

 

did so but I do think I included audio tail, so I will try to deselect that , thanks all

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...