Jump to content

Microphone not registering on Audio Interface/Logic


logicproquestion

Recommended Posts

Hey all,

 

I've been using Logic Pro to record for a few years now. I have a MOTU 4 pre interface that I run through fiberwire into a MacBook Pro, and I have a Baby Bottle Blue microphone. I just pulled my gear out after several months of it hibernating and the microphone is simply not registering as picking up sound, or even being connected to my interface. Although I've had the mic a few years, I use it very rarely, and keep it stored in excellent condition so I can't imagine the mic being the problem. Has anyone had any issues with this before?

 

I have the mic cable running from the mic into Input 1 of my interface, and the interface running into logic. When I run my guitar into input 3 it works fine so it's not the interface that seems to be the problem. None of my friends record/use Logic so I figured this would be the best place to ask. Thank you all for your insight, I appreciate it.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...