Jump to content

No Stereo Output for Record enabled tracks? Logic 9 [SOLVED]


nickbaba

Recommended Posts

System: Mac Pro 2013/ 6 core/ 64gb RAM/ Logic 9.1.8 / MOTU 896mk3

 

Hi Logic experts

 

Can't figure this one out….

 

I'm trying to software monitor my record enabled tracks in Logic 9 using headphones connected to the MOTU 896mk3. Software monitoring is switched on (checked) in Prefs. The MOTU is selected as the input and output device, in Logic and in Apple System Prefs.

I thought everything was OK until I realised I couldn't add add/hear any insert FX while recording/monitoring - then I realised I had only been hearing the Direct Input from the MOTU (e.g. before it reaches Logic). I switched that off in the MOTU, then found myself in this situation: audio is going into the MOTU and to Logic (I can see the meter levels moving on the record enabled track) but the track is not outputting any audio to the Stereo Out, (nothing shows on the meters) so I can't hear any sound returning through my headphones. (Let me say first Stereo Out is of course selected as the output on the Rec channel !)

 

So.. then if I record some audio on the channel and play it back, that audio IS routed to the stereo outs and I can hear it as normal.

Eh?

 

So it can't be a routing issue, as recorded audio is routed correctly.

Is it an issue with software monitoring? The S.M. box is checked in Prefs, as I said. I have also tried Auto Input Monitoring On and Off, and also the orange "I" box both on and off. Nothing seems to make any difference, and while the track is record enabled it will not output any sound to/from the Main Stereo Outs.

 

One thing may possibly be strange, when I check/uncheck Software Monitoring in Prefs the Apply Changes box stays greyed out - only the check box changes, but I can't remember if that's normal behaviour for Logic 9 or not?

 

Really really stuck on this one - can't figure out why its happening.

 

Any help much appreciated!

 

Cheers

Link to comment
Share on other sites

D'oh!

 

Thanks Erik for helping me try the obvious... Turn It Off and On Again!

 

This has fixed the issue - still no idea what caused it but Software Monitoring now working as normal. Must have been some weird random software glitch.

 

Phew - I really was stuck there for a while... thank goodness for these forums. Your help is much appreciated.

 

Note to self: Always remember to try turning it off and on again first!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...