Jump to content

Input but no Output?


Ace Baker

Recommended Posts

I'll bet this is another feature, not a bug. But I can't find it :---/

 

I make an audio track.

 

I see input level on the channel strip, whether the channel is in record or not, and whether the channel is in input or not.

 

With transport stopped, I get no output to the main outs, no output from bus sends connected to auxes, and no input to any plugins inserted on the channel.

 

Recording works, and creates an audio file region on the track, as expected. But during recording, still no audio to main output or to inserted plugins.

 

Playing back the newly created region, audio now does go to main outputs and to inserted plugins.

Link to comment
Share on other sites

@ triplets - I use an Apollo Twin normally, but right this minute I am away from it. The audio prefs are set to "built in mic" and "built in output". I don't understand why the channel would show input even when not in record, and not in input.

 

 

@ Xifiz - What / where is "monitor function"?

 

Thanks.

Link to comment
Share on other sites

If you are using an instrument like a guitar and you want to record some audio on a track you want to hear te sound wile your playing the guitar. In de trackheader you must click on the I button next to the M en S button to activate te monitor function. If you send some sound to an auxilery track like buschannel make sure you also choose the volume to send out audio. Next to the button to choose the bus channel for sending audio to an auxilery track theres a circle, that circle is to choose the volume to send to the auxilery track like a buschannel. Make sure you choose the db level to send some audio to a auxchannel.

 

http://i.ytimg.com/vi/G7HMm7SmYKA/maxresdefault.jpg

 

Is this wat your problem is?

Link to comment
Share on other sites

@ Xifiz - No, that's not it. I appreciate your help, thank you. I see now what you meant by "monitor function".

 

The "I" button stands for "input monitoring". and should switch between monitoring input vs. monitoring output of the track. It is designed to mimic the input switches on one track of a multi-track tape recorder. Similarly, the "R" button is for "record", and is designed to mimic the "record ready" switch. Arming a track to record is designed to automatically switch to input monitoring. So, to see input level on the channel strip, we have to either arm the track to record, or switch to input monitoring. If the track is not in input, and not in record, then there should be no level showing. At least that is how Logic has worked since 1998, when I first began using it. And it is how Logic X works for me, until yesterday, LOL.

 

So seeing input level without the track being being either in input, or in record, is strange. Even so, if I am seeing input on the channel strip, and channel is assigned to route output to "Stereo Out", and the faders are up, then I should see output on output 1-2. And audio should pass through whatever plugins are inserted on the channel.

Link to comment
Share on other sites

So, to see input level on the channel strip, we have to either arm the track to record, or switch to input monitoring. If the track is not in input, and not in record, then there should be no level showing. At least that is how Logic has worked since 1998, when I first began using it. And it is how Logic X works for me, until yesterday, LOL.

 

So seeing input level without the track being being either in input, or in record, is strange. Even so, if I am seeing input on the channel strip, and channel is assigned to route output to "Stereo Out", and the faders are up, then I should see output on output 1-2. And audio should pass through whatever plugins are inserted on the channel.

 

Make sure "input monitoring for focused track" is unchecked in Logic's Audio preferences.

 

If it's checked it'll go into input on the track you select.

Link to comment
Share on other sites

"input Monitoring only for focused track" does indeed cause input to display, regardless of status of "I" and "R". Yes, that explains that. But . . .

 

 

Still with the no output. An hour ago I was convinced it was related to YouTube stealing output resources, I quit my browser and relaunched Logic, and the problem went away. I had output.

 

But now its right back to no output, with no browser or anything else running. I will now reconnect to my Apollo Twin ,and see the problem is only related to using the built-in audio.

 

Thank you Triplets, great help as always.

Link to comment
Share on other sites

But now its right back to no output, with no browser or anything else running. I will now reconnect to my Apollo Twin ,and see the problem is only related to using the built-in audio.

 

Thank you Triplets, great help as always.

 

Sure thing, keep us posted.

Link to comment
Share on other sites

I'm back to using the Apollo Twin, with no problems. It's definitely related to trying to use the built-in audio hardware, and I'm almost positive it's related to other apps like flash re-assigning the audio for its own evil purposes. For now I just move on. Thanks again.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...