Jump to content

Score editor interpretation display 4,12


Arkadi

Recommended Posts

Hi. Somehow my piano roll is globally set to display 4,12. Is there a way to get it back to the default so I can see the actual values?

I can do it per track, but can't figure it out globally

thanks

Link to comment
Share on other sites

It's supposed to look like this. It works when I change the quantize to 8ths but it only does it for this track. The rest of the template is 4,12. I just need the entire template to be set at default so the score shows the actual values.

http://s4.postimg.org/niccija4t/Screen_Shot_2015_05_09_at_9_35_40_PM.png

Link to comment
Share on other sites

Hmm. That's not the Piano roll? It's the Score editor.

That parameter is region based and not track based.

Select all regions then click the Display level button in the Score editor until you see all the regions and not only the slected track.

Head to the inspector and you should see both the style and the Quantize value are displaying an asterisk (multiple values).

Change the Quantize value to 4,12.

Link to comment
Share on other sites

Thanks, yes I meant the score editor sorry bout that.

I'm still lost. I selected all the regions and tracks in the arrange window, then I goto the score editor and it only shows the first region, not all of them. I don't know where Display level button is? I looked in the score editor, don't see it. Is it under Layout/Edit/Functions/View?Thanks for helping with this, I've been plagued with this problem for a year and it's driving me nuts!

Link to comment
Share on other sites

Your problem is you are setting everything to "default" which uses the global grid format which always defaults as a hybrid (triplets). Just change the display quantization parameter to 4 or 8... Do not pick one with a comma (hybrid) and do not select "default". To be clear if your grid is set to /4 in the transport and you select "default" as your display quantization you will get the equivalent of a 4,12 setting. Just change "default" to "4" and follow Eric's instruction for doing so across all regions. That should take care of it.
Link to comment
Share on other sites

I guess the part I'm missing is the 'select all regions' But there are usually only a few midi regions going at a time in an over 200+ orchestral template. How do I everything, even tracks with no midi regions yet?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...