Jump to content

No Sound from plug-ins!


alexwallace808

Recommended Posts

You don't really provide any detail as to what you are doing, what software versions you are using, or what behaviour you are expecting and what you have tried.

 

If could be something as simple as you need to change your MIDI transmit channel to 1, to it only does it in one project because I accidentally routed the audio output to somewhere unused to you've recently changed your drive and your software needs reauthorising to work.

Link to comment
Share on other sites

Transmitting on channel All

 

There is no such thing. Setting "All" on the Logic track (nothing to do with the MIDI channel you are transmitting on) just passes all data on "All" incoming MIDI channels to the plugin.

 

So if your keyboard is transmitting on MIDI channel 6, the "All" setting just passes those MIDI channel 6 events to the plugin, and if you have no parts or instruments set to MIDI channel 6, there is nothing for the instrument to play.

 

Try changing the "All" to a "1" (which forces all events onto MIDI channel 1) or, as I said previously, change the MIDI transmit channel of your keyboard to 1.

 

Kontakt and Omnisphere are multi-timbral, so that they have different parts that can received on different MIDI channels. By default, they are using MIDI channel 1 for the first part, and if you are sending MIDI channel 6 (or something other than 1) to them, you won't hear anything.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...