Jump to content

Reversing Reverb Effect Issue


nomadicbeats

Recommended Posts

I am trying to reverse some reverb on a snap sound. I know how to do it but for some reason when I click reverse it reverses both the original file and the one that I am trying to reverse (I copied them). I also am having trouble in trying to bounce the file. When I bounce it, it doesn't make the audio reverb tail. It just copies the effects plugins and what not. Anyway around this?
Link to comment
Share on other sites

Where's the effect located: on the channel strip or on an aux?

Could you provide a screenshot of your Main window?

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.1.1)

• OS X version and sub-version (e.g. OS X Yosemite 10.10.3)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...