Jump to content

Exs24


triplem94

Recommended Posts

I am making a track in which I added an audio file, chopped it up, created an exs24 instrument for the chopped up bits, and then recorded some midi data with this new instrument. I also saved the instrument. However, whenever I try to add a duplicate track, or close out logic and reopen and try to add to the original track, it says "exs24 instrument not found." I do not know how to fix this and any help would be much appreciated!!
Link to comment
Share on other sites

Hi and welcome to Logic Pro Help.

 

 

Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.1.1)

• OS X version and sub-version (e.g. OS X Yosemite 10.10.3)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface)

 

(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...