Jump to content

Logic not syncing Microbrute properly


emperor12

Recommended Posts

So I have this project that I am using a Microbrute in with the sequencer (of the MB) on....and every time I hit play the sequence of the Microbrute plays a bit late. It is not the same every time either. Sometimes its like a half beat off and sometimes its a 1/4 beat off etc. I have it set up over usb as an external instrument. I have the sync setup in preferences....The tempo plays properly...its just the starting of it is off.....wont play tightly..I thought that it was a Microbrute problem but just tried it in Ableton and it starts and plays tightly...perfect...Am I missing something in Logic.? Even if it started at the same offbeat time each play start then I'd know if was latency or something but....its a tiny bit different each time so I am lost..... :?
Link to comment
Share on other sites

Not sure how the USB on micro brute works but if it's just a standard external midi track, make sure the delay setting in the instrument parameters is set to 'Auto Compensated Delay Offset' . Also in the old days logic used to be prone to midi feedback issues as all ins and outs are always enabled. Not sure if it affects logic X but maybe check Audio Midi Setup and see if disbaling stuff helps.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...