Jump to content

Apple and Midi FX - Midi and effects Not applicable?


toloop

Recommended Posts

Apple's Midi FX Midi and effects are shown as "Not applicable" in the Plug-ins Manager (see attachment )

 

Curiously, the Apple effects are available in Logic Pro X 10.1 but the Midi effects are not? Core audio is enabled, repaired permissions

 

Mac Pro

OSX 10.9.5 ( Maverick)

22 GB of RAM

 

Thanks for your help,

837097610_ScreenShot2015-05-31at10_58_02AM.thumb.png.43fc75f4ce0fc4918918dcc227fd6e0f.png

Plug-in Manager info

Link to comment
Share on other sites

Midi plug-ins are not available for software instruments when I click on the "Midi FX" just above the Instrument channel strip -> 'No Plug-ins"?

 

Strange, have not seen that myself and can't think of anything that could cause that. Can you provide a screenshot of that?

 

J.

Link to comment
Share on other sites

Did this started happening out of the blue? Were you able to use them before at some point?

 

Next I would try creating a new user account in OSX and running Logic from there to see if the problem persists. If it does, I would trash the Logic apd and reinstall it.

 

J.

Link to comment
Share on other sites

I just noticed that 'Instruments' are also not available ( see picture ). Curiously, instruments and Midi FX are set and available when I use a Logic template ( For example : New -> Software Instruments -> Electronic ) I re-installed Logic Pro X and it didn't help. I can surely use another account on my computer but it's a drag.

 

I noticed that the 'Plug-in Manager' doesn't acknowledge most plug-ins. There's a pop up saying that that there's a compatibility problem? I don't have this issue with the other user accounts on my computer.

1212301094_LogicProX-Noinstruments.thumb.png.af2314e64c20dc16599d9ea0ca5dcf38.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...