Jump to content

Weird muting bug?


Recommended Posts

I'm not sure if this is a bug, or some setting thats been messed up, but I'm having a weird issue of when I press the 'fast forward' button on my midi keyboard to skip a bar, if you've got an organ software instrument selected, it stops making any sound. Its not visibly muted, but just stops making noise. The only way I've found to fix it is to change the software instrument to something else, and then back to the organ again.. It only seems to occur with organs, so far as I can tell. Any ideas whats happening? (I've checked my keyboard mapping, and even wiped the mapping completely, but although it stops the fast forward button actually fast forwarding, it still mutes the organ..)


Another issue I'm having is when recording on a track that already has a recording on it, logic has suddenly started wiping whatever was originally there and replacing it with the new track.. yet just a minute beforehand (and without changing anything), it was simply combining the two. I've checked the recording settings, and it's still set to merge on cycle..


Pretty frustrating upgrade so far! Just seems full of irritating bugs and quirks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...