Jump to content

Wierd playback issue; no response to faders, muting etc


Recommended Posts

I have an all Audio project captured through my UAD Apollo Twin + an audio backing track.


I've copied in an mp3 backing track, 2 more audio tracks for a guitar amp mic'd with 2 mics, and then a 4th audio track that is for adding reverb from an AUX send in the Apollo so that I can free up DSP and mix to taste.


What happens, and I don't know what triggers it but somewhere along my mixing the mix I am hearing will be the only one that is possible. In other words, no pans, no levels, no mutes, no effects take place if I attempt to adjust a parameter. What was last set at this point when the issue occurs is what sticks.


Here are the things I can do to gain back control over all the mixes' parameters:


~Make an adjustment somewhere in Preferences > Audio i.e. Buffer Size > Apply (is the easiest to do quickly)

~Close and re-open the Project


What could be causing this? I'm not maxed on on UAD plugins (yet!)


thanks if you have any suggestions

Link to comment
Share on other sites

did a bit more repro....


It happens instantly after a new recording, of any length. I typically record only one take so didn't realize it was reproducible even after a much shorter length of recording. I have all 3 audio tracks record enabled and even when I record a measure or two, I get the same issue.


I can even mute all 3 tracks that have the recently recorded material but I still hear the track. It has no effect. Faders have no effect either on this recorded material. However, the playback Backing track is fully adjustable after this experiment.


Also, I'm not aware that you can't dis-arm an audio track when it's playing back, correct? I have to stop playback in order to turn off record enable. I was trying to trigger a change after the test recording with various settings but essentially once I record enable these 3 tracks and record any amount of material, I lose the ability to mix those tracks.

Link to comment
Share on other sites

Which version of LPX are you using?


Where are you monitoring from?
Not exactly sure but I believe through the Apollo. Not software monitoring, I;m fairly certain. All Audio tracks
Could some Logic's Audio/Devices preferences be at play here?
I look at those preferences and tried checking "on" but same issue.


One other note. I tried clicking the "I" input monitoring button and recording again. Same issue. During playback I can uncheck that "I" button on the track but never can uncheck the "R" button (which fixes the issue). Is that normal LPX behavior? Do you have to stop playback in order to arm / disarm a track? This might be a clue


thanks for looking at this

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...