Jump to content

Live automation records but audio doesn't reflect


Recommended Posts

Hey guys,

I've run into a problem trying to use live automation within alchemy in Logic Pro 10.2. For this problem I have two different tracks I'm trying to run automation on. I'm fairly new so I'll walk through it barney style. I made sure the tracks were on in automation mode and ensured I was in latch mode, so the automation parameters are in fact being recorded by logic, only problem is the audio doesn't reflect. At first, I did one track and it worked fine. As soon as I did the next track, the first track's audio no longer reflected the automation, but it was still visible in the automation window. The original track simply played back the current position of the cutoff parameter I was altering with automation, even though I can still see the automation values in the window. I went back and forth deleting and re-laying the automation between the two tracks to no avail. Every time I did this only the last one track I just edited would reflect the proper automation in the audio. Now, when trying to tackle this again today, neither track is reflecting the automation when I play them back, yet both tracks' automation values are still visible in the window. I also tried assigning the parameters to knobs on my midi controller to write the automation that way instead of with my mouse, as I heard this helped solve automation problems with ES2, but this also failed. Also, all of my advanced tools are enabled, so I'm lost with what this could be. Thanks in advance for your help!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...