Jump to content

Send Midi Commands to External Instrument FA Axe FX II


Recommended Posts

Hey everyone,


I really hope to get some help here because this problem driving me nut since a few days.

At the beginning of the week all has worked well, but from one day to another I cannot get any midi command to my external midi device via USB. In my case it is a Fractal Audio Axe FX XL+


I try to send Program Changes to my Axe. What helped my first last weekend was this tutorial here:


I created a External Midi Track and selected the right midi channel. I made an empty midi region and created in the event list some program changes. But nothing gets to the Axe.


I also checked my Audio-Midi Setup on my Mac but I am not so familiar to it.

Also in the Logic Environment I clicked a bit but I am also not familiar with it, so I changed nothing there.


I read in another thread that it might help to trash the preference file and let Logic create a new one. I trashed com.apple.logic10 but also this did not help me to get any commands to my Axe.


The strange thing is that either Logic 9 nor Logic X seem to work.


In Logic X I got very often a message when closing a project that there is a Midi Timeout problem and the program crashed.


I also get very often this message in Logic 9 I attached.


I tried it today also with the same macbook of a friend of mine. There everything works well.

So I am guessing it has anything to do with my Logic Midi Setup. Maybe there is anything with the settings.


I am using a Macbook Pro 2012 with OS X Mavericks 10.9.5

I tried with Logic 9.1.8 and Logic X 10.2.1 but no luck in both of them


Thanks for helping me.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...