Jump to content

Both MOTU 8pres have suddenly stopped working with Logic


Recommended Posts

Alright guys and gals, I’m about to lose my freaking mind and I could really use some help. I run Logic on my top of the line Mac Pro (which I use solely for recording music). For the past year or so, I’ve been using two MOTU 8pres – one is a firewire interface, the other a USB. The USB (MOTU #2) is connected via optical cable to the firewire (MOTU #1). For over a year, the two have worked beautifully together. I’ve never had a single problem. Last week during a recording session, however, guitar tracks started cutting in and out as they were recorded, as well as when I played back previous recordings. I couldn’t figure out what the problem was, so I decided to uninstall/reinstall Logic, download the latest version of MOTU’s Audio Setup software, and update my Mac to the latest OS. The problem remains unsolved.


My next idea was to isolate each of the MOTUs, thinking that perhaps one of them was malfunctioning. I unplugged the optical connection between the two MOTUs and tested each MOTU separately. First, I tried plugging in MOTU #1 (firewire) and playing a song through iTunes. The playback through both of my monitors is crystal clear – no problems at all. When I open Logic and try listening to one of my songs, however, the playback coming from the left monitor has an absolutely horrendous fuzzy/squeeky/feedback sort of sound. It’s so bad that I literally can only barely hear the music playing under it. The right monitor, curiously, sounds absolutely fine.


I figured that I’d solved the problem, and that MOTU #1 was simply malfunctioning, so I decided to just plug in MOTU #2 (USB) and use it until I could get my MOTU #1 replaced/repaired. When I plugged in MOTU #2, however, an even weirder problem happened. Just like MOTU #1, MOTU #2 plays audio perfectly through iTunes. But when I open Logic, there’s no playback whatsoever from any of my projects. No fuzz, no hum, just total silence. Stranger still, after attempting to use Logic with MOTU #2, iTunes suddenly stops working. iTunes plays back fine BEFORE I try using Logic, but as soon as I open Logic, iTunes stops working.


I have no idea what’s going on and I desperately need some assistance. I find it nearly mathematically impossible that both of my MOTUs somehow crapped out at the exact same time. There’s gotta be something else going on that I can’t figure out. I believe the problem must be with Logic, because if it’s the MOTUs then songs probably wouldn’t be playing through iTunes at all. BUT, when I work on projects without my computer being connected to either MOTU, my Logic projects work fine. Please, PLEASE help!


Thank you in advance,



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...