Jump to content

Automation Issue


Recommended Posts

Hi Sune!


Click this link to your signature and add your system information:

• Logic version and sub-version (e.g. Logic Pro X 10.2)

• OS X version and sub-version (e.g. OS X Yosemite 10.11.2)

• Computer (e.g. MacBook Pro, Mac Pro, iMac)

• Processor (e.g. 2.2 GHz Intel i7)

• Memory (e.g. 8GB)

• Audio interface manufacturer and model (e.g. RME Babyface Pro)


(most of that information can be found by choosing Logic Pro X > About Logic Pro X, and  > About This Mac)


It's impossible for me to end on a straight note, automation happens before it's supposed to!


Could you be more specific?

Maybe illustrate with a screenshot?

Link to comment
Share on other sites

Preferences > Audio > General


Make sure that Sample Accurate Automation is set to : Volume, Pan, Send, Plug-Ins Parameters


Not sure if this covers sample accurate automation of the track's mute parameter itself, though. if it doesn't, here's a workaround that should work:


* Insert the Gain plugin as the last fx in the channel strip, with its gain parameter set to -96dB (lowest possible value).

* Automate its bypass parameter:

- Bypassed: same as track unmute

- On: same as track mute


You should get sample accurate automation this way.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...