Jump to content

Audio stops several seconds after play in-program


Recommended Posts

I'm mixing a song in LPX using MIDI alone. I've been getting a repeating problem where several seconds after I hit the spacebar to preview what I've mixed, the audio cuts out. The playhead, however, keeps moving as if it were playing, and if I try to play the musical typing, the audio is still cut out. If I press play again, there's still no sound. After a while it lets me play it again, but the audio cuts out again shortly after. Otherwise, everything appears to be functional.

I'm used to getting the system overload since I'm running the program on a MacBook Air, but I've never had this problem before.

I tried rebooting and pasting all of the tracks into a new project, but it's still happening.

When I open up a completely separate project, it seems to work fine. Is it something wrong with the tracks?

If it helps, the last thing I did before it began having this problem was delete a few tracks from the beginning of the project.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...