Jump to content

MIDI regions that I record (or capture) are looped! [SOLVED]


Recommended Posts

Hi, for some reason there is a setting engaged that automatically checks the "Loop" checkbox in the Inspector for every midi region that I record or capture. It's easy enough to press "L" and turn the loop off after recording, but I'm just wondering why this behavior has never happened before. This only happens with a software instrument, not with an audio track.


Is there a setting to disengage this?


Thanks in advance!


LPX 10.2.1

MacBook Pro 10.10.5 Yosemite

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...