Jump to content

Logic is not recording my vocals?


Recommended Posts

Ok, you have signal now. Can you record?


I suspect you're using headphones, correct? Otherwise you gonna create feedback with the built-in speakers.


Also, uncheck input monitoring for selected tracks. And also on the top menu, Record - Auto Input Monitoring, make sure it's unchecked.


Once you have more tracks in your session, you'll see the benefit.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...